<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://www.nepalmountainnews.com/cms/xmlrpc.php">

    <title>Sherpa climbers injured on Mt Lhotse, Manaslu; Hong Sung Taek sets up Camp IV &#8211; Nepal Mountain News</title>
        <style type="text/css">
                            body .inner-banner {
                    background-attachment: fixed !important;
                }

            
            body .alt-bgcolor, body #nav-toggle,
            body .site-content .tabbed-container .nav-tabs > li.active a,
            body .site-content .tabbed-container .nav-tabs > li:hover a,
            body .search-icon::after,
            body .slide-icon:before,
            body .widget-title:after,
            body .twp-btn.twp-btn-primary{
                background: #dd3333;
            }
            body .widget-title,
            body .meta-icon{
              color: #dd3333;
            }
            body .site-content .tabbed-container .nav-tabs > li{
                border-color: #dd3333;
            }
            
            body .primary-bgcolor{
                background: #000000;
            }

            
            body .site-footer{
                background: #242424;
            }

                        body .top-header{
                background: #1e73be;
            }

            
            .primary-font,body,button,input,select,textarea{
                font-family: Roboto Condensed !important;
            }

            
            body .secondary-font, body h1, body h2, body h3, body h4, body h5, body h6{
                font-family: Oxygen !important;
            }

                    </style>

    <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nepal Mountain News &raquo; Feed" href="http://www.nepalmountainnews.com/cms/feed" />
<link rel="alternate" type="application/rss+xml" title="Nepal Mountain News &raquo; Comments Feed" href="http://www.nepalmountainnews.com/cms/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Nepal Mountain News &raquo; Sherpa climbers injured on Mt Lhotse, Manaslu; Hong Sung Taek sets up Camp IV Comments Feed" href="http://www.nepalmountainnews.com/cms/archives/113264/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nepalmountainnews.com\/cms\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gdsr_style_main-css'  href='http://www.nepalmountainnews.com/cms/wp-content/plugins/gd-star-rating/css/gdsr.css.php?t=1343222344&#038;s=a10i10m20k20c05r05%23121620243046%23121620243240%23s1pchristmas%23s1pcrystal%23s1pdarkness%23s1poxygen%23s1goxygen_gif%23s1pplain%23s1ppumpkin%23s1psoft%23s1pstarrating%23s1pstarscape%23t1pclassical%23t1pstarrating%23t1gstarrating_gif%23lsgflower&#038;o=off&#038;ver=1.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='gdsr_style_xtra-css'  href='http://www.nepalmountainnews.com/cms/wp-content/gd-star-rating/css/rating.css?ver=1.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='simple-payments-css'  href='http://www.nepalmountainnews.com/cms/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.nepalmountainnews.com/cms/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='-css'  href='http://www.nepalmountainnews.com/cms/wp-content/plugins/patro/css/patro.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://www.nepalmountainnews.com/cms/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.nepalmountainnews.com/cms/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='http://www.nepalmountainnews.com/cms/wp-content/plugins/easy-social-share-buttons3/assets/css/default-retina/easy-social-share-buttons.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='essb-cct-style-css'  href='http://www.nepalmountainnews.com/cms/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://www.nepalmountainnews.com/cms/wp-content/themes/magazine-prime-pro/assets/libraries/slick/css/slick.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider-pro-css-css'  href='http://www.nepalmountainnews.com/cms/wp-content/themes/magazine-prime-pro/assets/libraries/slider-pro/css/slider-pro.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-nav-css'  href='http://www.nepalmountainnews.com/cms/wp-content/themes/magazine-prime-pro/assets/libraries/sidr/css/jquery.sidr.dark.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css'  href='http://www.nepalmountainnews.com/cms/wp-content/themes/magazine-prime-pro/assets/libraries/ionicons/css/ionicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://www.nepalmountainnews.com/cms/wp-content/themes/magazine-prime-pro/assets/libraries/magnific-popup/magnific-popup.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.nepalmountainnews.com/cms/wp-content/themes/magazine-prime-pro/assets/libraries/bootstrap/css/bootstrap.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-prime-style-css'  href='http://www.nepalmountainnews.com/cms/wp-content/themes/magazine-prime-pro/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-prime-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%20Condensed:400,300,400italic,700|Oxygen:400,300,700' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.nepalmountainnews.com/cms/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.nepalmountainnews.com/cms/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.nepalmountainnews.com/cms/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-content/plugins/gd-star-rating/js/gdsr.js?ver=1.9.20'></script>
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-content/plugins/stock-market-ticker/assets/stockdio-wp.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.nepalmountainnews.com/cms/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nepalmountainnews.com/cms/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nepalmountainnews.com/cms/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://www.nepalmountainnews.com/cms/?p=113264' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
	<link rel="alternate" type="application/json+oembed" href="http://www.nepalmountainnews.com/cms/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nepalmountainnews.com%2Fcms%2Farchives%2F113264" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nepalmountainnews.com/cms/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nepalmountainnews.com%2Fcms%2Farchives%2F113264&#038;format=xml" />
<script type="text/javascript">
//<![CDATA[
var gdsr_cnst_nonce = "934ed6a58e";
var gdsr_cnst_ajax = "http://www.nepalmountainnews.com/cms/wp-content/plugins/gd-star-rating/ajax.php";
var gdsr_cnst_button = 1;
var gdsr_cnst_cache = 0;
// ]]>
</script>
<!--[if IE]><style type="text/css">.ratemulti .starsbar .gdcurrent { -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=70)"; filter: alpha(opacity=70); }</style><![endif]-->
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Hari"}});
        </script>
	   <script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.nepalmountainnews.com/cms/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '113264';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Sherpa+climbers+injured+on+Mt+Lhotse%2C+Manaslu%3B+Hong+Sung+Taek+sets+up+Camp+IV';
	window._wp_rp_post_tags = ['mountaineering', 'alt', 'camp', 'nation', 'south', 'outdoor', 'photo', 'hong', 'korean', 'iii', 'sherpa', 'summit', 'expedit', 'mt', 'climber', 'trek'];
	window._wp_rp_promoted_content = false;
</script>
<style type="text/css">.essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { color: #777777;content: "shares";display: block;font-size: 11px;font-weight: normal;text-align: center;text-transform: uppercase;margin-top: -5px; } .essb_links_list li.essb_totalcount_item .essb_t_l_big, .essb_links_list li.essb_totalcount_item .essb_t_r_big { text-align: center; } .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_totalcount_item_before, .essb_totalcount_item_after { display: block !important; } .essb_totalcount_item_before .essb_totalcount, .essb_totalcount_item_after .essb_totalcount { border: 0px !important; } .essb_counter_insidebeforename { margin-right: 5px; font-weight: bold; } .essb_width_columns_1 li { width: 100%; } .essb_width_columns_1 li a { width: 92%; } .essb_width_columns_2 li { width: 49%; } .essb_width_columns_2 li a { width: 86%; } .essb_width_columns_3 li { width: 32%; } .essb_width_columns_3 li a { width: 80%; } .essb_width_columns_4 li { width: 24%; } .essb_width_columns_4 li a { width: 70%; } .essb_width_columns_5 li { width: 19.5%; } .essb_width_columns_5 li a { width: 60%; } .essb_links li.essb_totalcount_item_before, .essb_width_columns_1 li.essb_totalcount_item_after { width: 100%; text-align: left; } .essb_network_align_center a { text-align: center; } .essb_network_align_right .essb_network_name { float: right;}</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/www.nepalmountainnews.com\/cms\/wp-admin\/admin-ajax.php","essb3_nonce":"d6c48381c2","essb3_plugin_url":"http:\/\/www.nepalmountainnews.com\/cms\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"http:\/\/www.nepalmountainnews.com\/cms\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"","post_id":113264};</script>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.nepalmountainnews.com/cms/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=89186a06e8&wpp_id=113264';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<link rel="amphtml" href="http://www.nepalmountainnews.com/cms/archives/113264/amp" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sherpa climbers injured on Mt Lhotse, Manaslu; Hong Sung Taek sets up Camp IV" />
<meta property="og:url" content="http://www.nepalmountainnews.com/cms/archives/113264" />
<meta property="og:description" content="KATHMANDU:  At least three Sherpa climbers were taken ill on Mt Lhotse and Mt Manaslu as renowned South Korean climber Sung Taek Hong (51) fixed Camp IV for the toughest Mt Lhotse South Face expedi…" />
<meta property="article:published_time" content="2017-10-20T09:58:55+00:00" />
<meta property="article:modified_time" content="2017-10-20T10:01:24+00:00" />
<meta property="og:site_name" content="Nepal Mountain News" />
<meta property="og:image" content="https://i0.wp.com/www.nepalmountainnews.com/cms/wp-content/uploads/2017/10/Lhotse-South-Face-Expedition-Camp-IV.jpg?fit=706%2C450" />
<meta property="og:image:width" content="706" />
<meta property="og:image:height" content="450" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="https://i2.wp.com/www.nepalmountainnews.com/cms/wp-content/uploads/2017/07/cropped-LogoSample_ByTailorBrands-1.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.nepalmountainnews.com/cms/wp-content/uploads/2017/07/cropped-LogoSample_ByTailorBrands-1.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.nepalmountainnews.com/cms/wp-content/uploads/2017/07/cropped-LogoSample_ByTailorBrands-1.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.nepalmountainnews.com/cms/wp-content/uploads/2017/07/cropped-LogoSample_ByTailorBrands-1.jpg?fit=270%2C270" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Sherpa climbers injured on Mt Lhotse, Manaslu; Hong Sung Taek sets up Camp IV"><meta name="twitter:site" content="@nmountainnews"><meta name="twitter:description" content="KATHMANDU:  At least three Sherpa climbers were taken ill on Mt Lhotse and Mt Manaslu as renowned South Korean climber Sung Taek Hong (51) fixed Camp IV for the toughest Mt Lhotse South Face expedition, expedition organisers have said. According to Temba Tsheri Sherpa, Managing Director at Sherpa Khangri Outdoor, a rescue team has been&hellip;"><meta name="twitter:image" content="https://i0.wp.com/www.nepalmountainnews.com/cms/wp-content/uploads/2017/10/Lhotse-South-Face-Expedition-Camp-IV.jpg?fit=706%2C450">
	<style id="pum-styles" type="text/css" media="all">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</style></head>

<body class="post-template-default single single-post postid-113264 single-format-standard wp-custom-logo group-blog right-sidebar home-content-not-enabled">
    <div class="twp-preloader">
        <i>.</i>
        <i>.</i>
        <i>.</i>
    </div>
<!-- full-screen-layout/boxed-layout -->
<div id="page" class="site site-bg boxed-layout">
    <a class="skip-link screen-reader-text" href="#main">Skip to content</a>
    <header id="masthead" class="site-header site-header-second" role="banner">
        <div class="top-bar">
            <div class="container">
                <div class="pull-left">
                                        <div class="social-icons bordered-radius">
                                            </div>
                </div>
                <div class="pull-right">
                    <div class="hidden-md hidden-lg alt-bgcolor mobile-icon">
                        <a  data-toggle="collapse" data-target="#Foo">
                            <i class="ion-android-more-vertical"></i>
                        </a>
                    </div>
                                            <div class="time-set-up primary-bgcolor">
                        Friday, Oct 20, 2017                        </div>
                                    </div>
            </div>
        </div> <!--    Topbar Ends-->
        <div class="header-middle">
            <div class="container">
                <div class="row">
                    <div class="col-sm-6 col-md-4">
                                            <div class="twp-sidr">
                            <a id="widgets-nav" class="alt-bgcolor" href="#sidr-nav">
                                <span class="hamburger hamburger--arrow">
                                      <span class="hamburger-box">
                                        <span class="hamburger-inner">
                                           <small class="screen-reader-text">
                                               Toggle menu                                           </small>
                                        </span>
                                      </span>
                                </span>
                            </a>
                        </div>
                                            <div class="site-branding">
                                                            <span class="site-title">
                                    <a href="http://www.nepalmountainnews.com/cms/" rel="home">
                                        Nepal Mountain News                                    </a>
                                </span>
                            <a href="http://www.nepalmountainnews.com/cms/" class="custom-logo-link" rel="home" itemprop="url"><img width="220" height="220" src="https://i1.wp.com/www.nepalmountainnews.com/cms/wp-content/uploads/2017/07/cropped-LogoSample_ByTailorBrands-1-2.jpg?fit=220%2C220" class="custom-logo" alt="Nepal Mountain News" itemprop="logo" srcset="https://i1.wp.com/www.nepalmountainnews.com/cms/wp-content/uploads/2017/07/cropped-LogoSample_ByTailorBrands-1-2.jpg?w=220 220w, https://i1.wp.com/www.nepalmountainnews.com/cms/wp-content/uploads/2017/07/cropped-LogoSample_ByTailorBrands-1-2.jpg?resize=200%2C200 200w, https://i1.wp.com/www.nepalmountainnews.com/cms/wp-content/uploads/2017/07/cropped-LogoSample_ByTailorBrands-1-2.jpg?resize=150%2C150 150w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="110573" data-permalink="http://www.nepalmountainnews.com/cms/cropped-logosample_bytailorbrands-1-2-jpg" data-orig-file="https://i1.wp.com/www.nepalmountainnews.com/cms/wp-content/uploads/2017/07/cropped-LogoSample_ByTailorBrands-1-2.jpg?fit=220%2C220" data-orig-size="220,220" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-LogoSample_ByTailorBrands-1-2.jpg" data-image-description="&lt;p&gt;http://www.nepalmountainnews.com/cms/wp-content/uploads/2017/07/cropped-LogoSample_ByTailorBrands-1-2.jpg&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.nepalmountainnews.com/cms/wp-content/uploads/2017/07/cropped-LogoSample_ByTailorBrands-1-2.jpg?fit=220%2C220" data-large-file="https://i1.wp.com/www.nepalmountainnews.com/cms/wp-content/uploads/2017/07/cropped-LogoSample_ByTailorBrands-1-2.jpg?fit=220%2C220" /></a>                                <p class="site-description">Daily Current News</p>
                                                    </div>
                    </div>
                    <div id="text-41" class="widget widget_text">			<div class="textwidget"><p><code><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- lo --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1200967055223345"
     data-ad-slot="2291457126"
     data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></code></p>
</div>
		</div>                </div>
            </div>
        </div>
        <!--Header slider-->
                    <div class="scroller-section section-effect-1">
                <div class="container">
                    <div class="row">
                        <div class="col-sm-12">
                            <div class="slide-navigation-wrapper">
                            <div class="slide-navigation"></div>
                            </div>
                        </div>
                        <div class="col-md-12">
                            <div class="head-scroller">
                                                                                                <div class="slick-item">
                                        <figure>
                                            <a href="http://www.nepalmountainnews.com/cms/archives/113264">
                                                                                            <img
                                                    src="https://i0.wp.com/www.nepalmountainnews.com/cms/wp-content/uploads/2017/10/Lhotse-South-Face-Expedition-Camp-IV.jpg?fit=300%2C191">
                                            </a>
                                            <figcaption>
                                                <h5>
                                                    <a href="http://www.nepalmountainnews.com/cms/archives/113264">Sherpa climbers injured on Mt Lhotse, Manaslu; Hong Sung Taek sets up Camp IV</a></h5>
                                            </figcaption>
                                        </figure>
                                    </div>
                                                                        <div class="slick-item">
                                        <figure>
                                            <a href="http://www.nepalmountainnews.com/cms/archives/113251">
                                                                                            <img
                                                    src="https://i0.wp.com/www.nepalmountainnews.com/cms/wp-content/uploads/2017/10/SIERRA-Chad-Jukes-WB.jpg?fit=300%2C211">
                                            </a>
                                            <figcaption>
                                                <h5>
                                                    <a href="http://www.nepalmountainnews.com/cms/archives/113251">Veteran and Amputee Chad Jukes Reaches for Higher Ground</a></h5>
                                            </figcaption>
                                        </figure>
                                    </div>
                                                                        <div class="slick-item">
                                        <figure>
                                            <a href="http://www.nepalmountainnews.com/cms/archives/113235">
                                                                                            <img
                                                    src="https://i1.wp.com/www.nepalmountainnews.com/cms/wp-content/uploads/2017/10/Muhamad-Gunawan.jpg?fit=300%2C216">
                                            </a>
                                            <figcaption>
                                                <h5>
                                                    <a href="http://www.nepalmountainnews.com/cms/archives/113235">Muhamad Gunawan: The mountain climbing cancer survivor</a></h5>
                                            </figcaption>
                                        </figure>
                                    </div>
                                                                        <div class="slick-item">
                                        <figure>
                                            <a href="http://www.nepalmountainnews.com/cms/archives/113086">
                                                                                            <img
                                                    src="https://i2.wp.com/www.nepalmountainnews.com/cms/wp-content/uploads/2017/10/Burke-Khang-summit.jpg?fit=300%2C205">
                                            </a>
                                            <figcaption>
                                                <h5>
                                                    <a href="http://www.nepalmountainnews.com/cms/archives/113086">First ascents of Mt Burke Khang, Larkya Lha South East Wall</a></h5>
                                            </figcaption>
                                        </figure>
                                    </div>
                                                                        <div class="slick-item">
                                        <figure>
                                            <a href="http://www.nepalmountainnews.com/cms/archives/113083">
                                                                                            <img
                                                    src="https://i0.wp.com/www.nepalmountainnews.com/cms/wp-content/uploads/2017/10/Hayden-Kennedy-and-Inga-Perkins.png?fit=300%2C259">
                                            </a>
                                            <figcaption>
                                                <h5>
                                                    <a href="http://www.nepalmountainnews.com/cms/archives/113083">Climber takes own life after girlfriend dies in Montana avalanche</a></h5>
                                            </figcaption>
                                        </figure>
                                    </div>
                                                                        <div class="slick-item">
                                        <figure>
                                            <a href="http://www.nepalmountainnews.com/cms/archives/113066">
                                                                                            <img
                                                    src="https://i1.wp.com/www.nepalmountainnews.com/cms/wp-content/uploads/2017/10/Kobusch-Jost.jpg?fit=300%2C217">
                                            </a>
                                            <figcaption>
                                                <h5>
                                                    <a href="http://www.nepalmountainnews.com/cms/archives/113066">German climber makes first ascent of Mt Nagpai Gosum</a></h5>
                                            </figcaption>
                                        </figure>
                                    </div>
                                                                        <div class="slick-item">
                                        <figure>
                                            <a href="http://www.nepalmountainnews.com/cms/archives/112978">
                                                                                            <img
                                                    src="https://i1.wp.com/www.nepalmountainnews.com/cms/wp-content/uploads/2017/10/Mt-Manaslu-1.jpg?fit=300%2C222">
                                            </a>
                                            <figcaption>
                                                <h5>
                                                    <a href="http://www.nepalmountainnews.com/cms/archives/112978">Japanese woman climber scales Mt Manaslu in 6 days!</a></h5>
                                            </figcaption>
                                        </figure>
                                    </div>
                                                                        <div class="slick-item">
                                        <figure>
                                            <a href="http://www.nepalmountainnews.com/cms/archives/112946">
                                                                                            <img
                                                    src="https://i1.wp.com/www.nepalmountainnews.com/cms/wp-content/uploads/2017/10/Mt-Manaslu-team.jpg?fit=300%2C200">
                                            </a>
                                            <figcaption>
                                                <h5>
                                                    <a href="http://www.nepalmountainnews.com/cms/archives/112946">Russian climbers scale Mt Manaslu in alpine style</a></h5>
                                            </figcaption>
                                        </figure>
                                    </div>
                                                                                                </div>
                        </div>
                    </div>
                </div>
            </div>
                <!-- end of header slider scroller -->

        <div class="top-header secondary-bgcolor">
                    <div class="container">
                <nav id="site-navigation" class="main-navigation" role="navigation">
                    <a id="nav-toggle" href="#" aria-controls="primary-menu" aria-expanded="false">
                        <span class="screen-reader-text">Primary Menu</span>
                        <span class="icon-bar top"></span>
                        <span class="icon-bar middle"></span>
                        <span class="icon-bar bottom"></span>
                    </a>
                    <div id="primary-menu" class="menu"><ul>
<li class="page_item page-item-104217"><a href="http://www.nepalmountainnews.com/cms/">Home</a></li>
<li class="page_item page-item-111646"><a href="http://www.nepalmountainnews.com/cms/yop-poll-archive">Yop Poll Archive</a></li>
<li class="page_item page-item-3 page_item_has_children"><a href="http://www.nepalmountainnews.com/cms/about-nepal">About Nepal</a>
<ul class='children'>
	<li class="page_item page-item-74601"><a href="http://www.nepalmountainnews.com/cms/about-nepal/mountaineering">Mountaineering</a></li>
	<li class="page_item page-item-74606"><a href="http://www.nepalmountainnews.com/cms/about-nepal/trekking">Trekking</a></li>
	<li class="page_item page-item-74595"><a href="http://www.nepalmountainnews.com/cms/about-nepal/visa-information">Visa Information</a></li>
	<li class="page_item page-item-69"><a href="http://www.nepalmountainnews.com/cms/about-nepal/nepal-at-a-glance">Nepal at a Glance</a></li>
	<li class="page_item page-item-71"><a href="http://www.nepalmountainnews.com/cms/about-nepal/nature">Nature</a></li>
	<li class="page_item page-item-73"><a href="http://www.nepalmountainnews.com/cms/about-nepal/climate">Climate</a></li>
	<li class="page_item page-item-75"><a href="http://www.nepalmountainnews.com/cms/about-nepal/geography">Geography</a></li>
	<li class="page_item page-item-129"><a href="http://www.nepalmountainnews.com/cms/about-nepal/bio-diversity">Bio Diversity</a></li>
</ul>
</li>
<li class="page_item page-item-55 page_item_has_children"><a href="http://www.nepalmountainnews.com/cms/tourism">Tourism</a>
<ul class='children'>
	<li class="page_item page-item-1057"><a href="http://www.nepalmountainnews.com/cms/tourism/climbing-rules">Climbing Rules</a></li>
	<li class="page_item page-item-78"><a href="http://www.nepalmountainnews.com/cms/tourism/mountaineering">Mountaineering</a></li>
	<li class="page_item page-item-114"><a href="http://www.nepalmountainnews.com/cms/tourism/mt-everest">Mt Everest</a></li>
	<li class="page_item page-item-116"><a href="http://www.nepalmountainnews.com/cms/tourism/trekking">Trekking</a></li>
	<li class="page_item page-item-118"><a href="http://www.nepalmountainnews.com/cms/tourism/national-park">National Park</a></li>
	<li class="page_item page-item-120"><a href="http://www.nepalmountainnews.com/cms/tourism/trekking-peak-climbing">Trekking Peak Climbing</a></li>
	<li class="page_item page-item-122"><a href="http://www.nepalmountainnews.com/cms/tourism/sports-tourism">Sports Tourism</a></li>
	<li class="page_item page-item-123"><a href="http://www.nepalmountainnews.com/cms/tourism/cultural-tour">Cultural Tour</a></li>
	<li class="page_item page-item-125"><a href="http://www.nepalmountainnews.com/cms/tourism/getting-into-nepal">Getting Into Nepal</a></li>
	<li class="page_item page-item-127"><a href="http://www.nepalmountainnews.com/cms/tourism/visa-procedure">Visa Procedure</a></li>
</ul>
</li>
<li class="page_item page-item-57"><a href="http://www.nepalmountainnews.com/cms/regulation">Regulation</a></li>
<li class="page_item page-item-2 page_item_has_children"><a href="http://www.nepalmountainnews.com/cms/about-us">About Us</a>
<ul class='children'>
	<li class="page_item page-item-344"><a href="http://www.nepalmountainnews.com/cms/about-us/ev-k2-cnr">EV-K2-CNR</a></li>
</ul>
</li>
<li class="page_item page-item-59 page_item_has_children"><a href="http://www.nepalmountainnews.com/cms/useful-links">Useful Links</a>
<ul class='children'>
	<li class="page_item page-item-110399"><a href="http://www.nepalmountainnews.com/cms/useful-links/canada-nepal">Canada Nepal</a></li>
	<li class="page_item page-item-110401"><a href="http://www.nepalmountainnews.com/cms/useful-links/kantipur">Kantipur</a></li>
	<li class="page_item page-item-110397"><a href="http://www.nepalmountainnews.com/cms/useful-links/nagarik-news">Nagarik News</a></li>
</ul>
</li>
<li class="page_item page-item-61"><a href="http://www.nepalmountainnews.com/cms/contact-us">Contact Us</a></li>
</ul></div>
                </nav><!-- #site-navigation -->
                <div class="pull-right">
                    <ul class="right-nav">
                                            <li>
                            <a data-toggle="collapse" href="#trendingCollapse" aria-expanded="false" aria-controls="trendingCollapse" class="primary-bgcolor trending-news">
                                <i class="twp-icon ion-flash"></i> Popular News                            </a>
                        </li>
                                            <li>
                            <span class="search-btn-wrapper">
                                <a href="javascript:;" class="search-button alt-bgcolor">
                                    <span class="search-icon" aria-hidden="true"></span>
                                </a>
                            </span>
                        </li>
                    </ul>
                </div>

            </div>
            <div class="search-box alt-bordercolor"> <form role="search" method="get" class="search-form" action="http://www.nepalmountainnews.com/cms/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form> </div>
                            <div class="collapse primary-bgcolor" id="trendingCollapse">
                    <div class="container pt-20 pb-20 pt-md-40">
                        <div class="row">
                                                        <div class="col-md-4">
                                    <article class="article-list">
                                        <div class="article-image">
                                            <a href="http://www.nepalmountainnews.com/cms/archives/52320" title="One foreign other Nepali women made captive in ‘New’ Buddha’s place">
                                                <img src="http://www.nepalmountainnews.com/cms/wp-content/themes/magazine-prime-pro/images/no-image.jpg" >
                                            </a>
                                        </div>
                                        <div class="article-body">
                                            <div class="post-meta">
                                                <span class="posts-date alt-bgcolor"><span>Mar 26</span>2012                                            </div>
                                            <h2 class="secondary-bgcolor">
                                                <a href="http://www.nepalmountainnews.com/cms/archives/52320" title="One foreign other Nepali women made captive in ‘New’ Buddha’s place">
                                                One foreign other Nepali women made captive in ‘New’ Buddha’s place                                                </a>
                                            </h2>
                                        </div>
                                    </article>
                                </div>
                                                                <div class="col-md-4">
                                    <article class="article-list">
                                        <div class="article-image">
                                            <a href="http://www.nepalmountainnews.com/cms/archives/77551" title="&#8220;Buddha Boy&#8221; met Prime Minister">
                                                <img src="http://www.nepalmountainnews.com/cms/wp-content/themes/magazine-prime-pro/images/no-image.jpg" >
                                            </a>
                                        </div>
                                        <div class="article-body">
                                            <div class="post-meta">
                                                <span class="posts-date alt-bgcolor"><span>Oct 22</span>2014                                            </div>
                                            <h2 class="secondary-bgcolor">
                                                <a href="http://www.nepalmountainnews.com/cms/archives/77551" title="&#8220;Buddha Boy&#8221; met Prime Minister">
                                                &#8220;Buddha Boy&#8221; met Prime Minister                                                </a>
                                            </h2>
                                        </div>
                                    </article>
                                </div>
                                                                <div class="col-md-4">
                                    <article class="article-list">
                                        <div class="article-image">
                                            <a href="http://www.nepalmountainnews.com/cms/archives/91135" title="Visitor numbers in 2015 not so low but tourism suffered">
                                                <img src="https://i1.wp.com/www.nepalmountainnews.com/cms/wp-content/uploads/2016/01/tourists-in-nepal3.jpg?resize=200%2C200" >
                                            </a>
                                        </div>
                                        <div class="article-body">
                                            <div class="post-meta">
                                                <span class="posts-date alt-bgcolor"><span>Jan 12</span>2016                                            </div>
                                            <h2 class="secondary-bgcolor">
                                                <a href="http://www.nepalmountainnews.com/cms/archives/91135" title="Visitor numbers in 2015 not so low but tourism suffered">
                                                Visitor numbers in 2015 not so low but tourism suffered                                                </a>
                                            </h2>
                                        </div>
                                    </article>
                                </div>
                                                        </div>
                    </div>
                </div>
                    </div>
    </header>
    <!-- #masthead -->
        <!-- Innerpage Header Begins Here -->
                        <div class="wrapper page-inner-title inner-banner data-bg no-animation" data-background="http://www.nepalmountainnews.com/cms/wp-content/uploads/2017/07/cropped-nmn-logo-new-pic-1.jpg">
            <header class="entry-header">
                <div class="container">
                    <div class="row">
                        <div class="col-md-8">
                                                            <h1 class="entry-title">Sherpa climbers injured on Mt Lhotse, Manaslu; Hong Sung Taek sets up Camp IV</h1>                                                                    <header class="entry-header">
                                        <div class="entry-meta entry-inner secondary-bgcolor">
                                            <span class="posted-on"> <span class="icon meta-icon ion-calendar"></span><a href="http://www.nepalmountainnews.com/cms/archives/113264" rel="bookmark"><time class="entry-date published" datetime="2017-10-20T15:43:55+00:00">October 20, 2017</time><time class="updated" datetime="2017-10-20T15:46:24+00:00">October 20, 2017</time></a></span><span class="byline"> <span class="author vcard"><span class="icon meta-icon ion-android-person"></span><a class="url fn n" href="http://www.nepalmountainnews.com/cms/archives/author/hari">Hari Kumar Shrestha</a></span></span>                                        </div><!-- .entry-meta -->
                                    </header><!-- .entry-header -->
                                                        </div>
                        <div class="col-md-12 mt-20"><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="2" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://www.nepalmountainnews.com/cms" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Sherpa climbers injured on Mt Lhotse, Manaslu; Hong Sung Taek sets up Camp IV</span><meta itemprop="position" content="2" /></li></ul></div></div><!-- .container -->                    </div>
                </div>
            </header><!-- .entry-header -->
            <div class="inner-header-overlay">

            </div>
        </div>

            <!-- Innerpage Header Ends Here -->
    <div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-113264" class="post-113264 post type-post status-publish format-standard has-post-thumbnail hentry category-mountaineering">
            <div class="entry-content">
                        <div class='code-block code-block-2' style=''>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:800px;height:200px"
     data-ad-client="ca-pub-1200967055223345"
     data-ad-slot="7444246116"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<figure id="attachment_113266" style="width: 706px" class="wp-caption aligncenter"><a href="https://i0.wp.com/www.nepalmountainnews.com/cms/wp-content/uploads/2017/10/Lhotse-South-Face-Expedition-Camp-IV.jpg"><img data-attachment-id="113266" data-permalink="http://www.nepalmountainnews.com/cms/archives/113264/lhotse-south-face-expedition-camp-iv" data-orig-file="https://i0.wp.com/www.nepalmountainnews.com/cms/wp-content/uploads/2017/10/Lhotse-South-Face-Expedition-Camp-IV.jpg?fit=706%2C450" data-orig-size="706,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Lhotse South Face Expedition, Camp IV&quot;,&quot;created_timestamp&quot;:&quot;1508496615&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Lhotse South Face Expedition, Camp IV&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lhotse South Face Expedition, Camp IV" data-image-description="" data-medium-file="https://i0.wp.com/www.nepalmountainnews.com/cms/wp-content/uploads/2017/10/Lhotse-South-Face-Expedition-Camp-IV.jpg?fit=300%2C191" data-large-file="https://i0.wp.com/www.nepalmountainnews.com/cms/wp-content/uploads/2017/10/Lhotse-South-Face-Expedition-Camp-IV.jpg?fit=640%2C408" class="size-full wp-image-113266" src="https://i0.wp.com/www.nepalmountainnews.com/cms/wp-content/uploads/2017/10/Lhotse-South-Face-Expedition-Camp-IV.jpg?resize=640%2C408" alt="" srcset="https://i0.wp.com/www.nepalmountainnews.com/cms/wp-content/uploads/2017/10/Lhotse-South-Face-Expedition-Camp-IV.jpg?w=706 706w, https://i0.wp.com/www.nepalmountainnews.com/cms/wp-content/uploads/2017/10/Lhotse-South-Face-Expedition-Camp-IV.jpg?resize=300%2C191 300w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text"><em>Tents pitched at Camp III for the National Geographic explorer going on Lhotse South Face Expedition. Photo courtesy: Trekking Camp Nepal</em></figcaption></figure>
<p><strong>KATHMANDU:</strong>  At least three Sherpa climbers were taken ill on Mt Lhotse and Mt Manaslu as renowned South Korean climber Sung Taek Hong (51) fixed Camp IV for the toughest Mt Lhotse South Face expedition, expedition organisers have said.</p>
<p>According to Temba Tsheri Sherpa, Managing Director at Sherpa Khangri Outdoor, a rescue team has been sent to Mt Manaslu to evacuate Lakpa Tsheri Sherpa who was injured near Camp IV while descending from the summit of the world’s eighth highest peak.</p>
<p>“Lakpa Tsheri complained of illness when he along with Nima Gyalzen Sherpa and a Chinese climber was returning from the summit,” he said adding that they scaled the peak <span class="aBn" tabindex="0" data-term="goog_35268326"><span class="aQJ">on Thursday</span></span>.</p>
<dl class="gallery-item">
<dt class="gallery-icon landscape"><a class="fancybox" title="" href="https://thehimalayantimes.com/nepal/sherpa-climbers-injured-mt-lhotse-manaslu-hong-sung-taek-sets-camp-iv/attachment/sung-taek-hong-jorge-egocheaga-rodriguez/" data-fancybox-group="gallery"><img class="attachment-full size-full a-post-thumbnail" src="https://i2.wp.com/1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/Sung-Taek-Hong-Jorge-Egocheaga-Rodriguez.jpg?resize=640%2C360&#038;ssl=1" sizes="(max-width: 800px) 100vw, 800px" srcset="https://i2.wp.com/1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/Sung-Taek-Hong-Jorge-Egocheaga-Rodriguez.jpg?resize=640%2C360&#038;ssl=1 800w, https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/Sung-Taek-Hong-Jorge-Egocheaga-Rodriguez-300x169.jpg 300w, https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/Sung-Taek-Hong-Jorge-Egocheaga-Rodriguez-768x432.jpg 768w, https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/Sung-Taek-Hong-Jorge-Egocheaga-Rodriguez-160x90.jpg 160w" alt="" aria-describedby="gallery-2-454360" data-attachment-id="454360" data-permalink="https://thehimalayantimes.com/nepal/sherpa-climbers-injured-mt-lhotse-manaslu-hong-sung-taek-sets-camp-iv/attachment/sung-taek-hong-jorge-egocheaga-rodriguez/" data-orig-file="https://i2.wp.com/1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/Sung-Taek-Hong-Jorge-Egocheaga-Rodriguez.jpg?resize=640%2C360&#038;ssl=1" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;South Korean climber Sung Taek Hong (51) and record-holder Spanish climber Jorge Egocheaga Rodriguez at the Annapurna Base Camp III. Photo courtesy: Trekking Camp Nepal&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Sung Taek Hong, Jorge Egocheaga Rodriguez&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sung Taek Hong, Jorge Egocheaga Rodriguez" data-image-description="" data-medium-file="https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/Sung-Taek-Hong-Jorge-Egocheaga-Rodriguez-300x169.jpg" data-large-file="https://i2.wp.com/1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/Sung-Taek-Hong-Jorge-Egocheaga-Rodriguez.jpg?resize=640%2C360&#038;ssl=1" data-lazy-loaded="true" data-recalc-dims="1" /></a></dt>
<dd id="gallery-2-454360" class="wp-caption-text gallery-caption"><em>South Korean climber Sung Taek Hong (51) and record-holder Spanish climber Jorge Egocheaga Rodriguez at the Annapurna Base Camp III. Photo courtesy: Trekking Camp Nepal</em></dd>
</dl>
<dl class="gallery-item">
<dt class="gallery-icon landscape"><a class="fancybox" title="" href="https://thehimalayantimes.com/nepal/sherpa-climbers-injured-mt-lhotse-manaslu-hong-sung-taek-sets-camp-iv/attachment/south-korean-climber-sung-taek-hong/" data-fancybox-group="gallery"><img class="attachment-full size-full a-post-thumbnail" src="https://i2.wp.com/1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/South-Korean-climber-Sung-Taek-Hong.jpg?resize=640%2C360&#038;ssl=1" sizes="(max-width: 800px) 100vw, 800px" srcset="https://i2.wp.com/1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/South-Korean-climber-Sung-Taek-Hong.jpg?resize=640%2C360&#038;ssl=1 800w, https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/South-Korean-climber-Sung-Taek-Hong-300x169.jpg 300w, https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/South-Korean-climber-Sung-Taek-Hong-768x432.jpg 768w, https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/South-Korean-climber-Sung-Taek-Hong-160x90.jpg 160w" alt="" aria-describedby="gallery-2-454359" data-attachment-id="454359" data-permalink="https://thehimalayantimes.com/nepal/sherpa-climbers-injured-mt-lhotse-manaslu-hong-sung-taek-sets-camp-iv/attachment/south-korean-climber-sung-taek-hong/" data-orig-file="https://i2.wp.com/1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/South-Korean-climber-Sung-Taek-Hong.jpg?resize=640%2C360&#038;ssl=1" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;File - South Korean climber Sung Taek Hong at the Annapurna Base Camp, in Nepal. Photo courtesy: Trekking Camp Nepal&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;South Korean climber Sung Taek Hong&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="South Korean climber Sung Taek Hong" data-image-description="" data-medium-file="https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/South-Korean-climber-Sung-Taek-Hong-300x169.jpg" data-large-file="https://i2.wp.com/1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/South-Korean-climber-Sung-Taek-Hong.jpg?resize=640%2C360&#038;ssl=1" data-lazy-loaded="true" data-recalc-dims="1" /></a></dt>
<dd id="gallery-2-454359" class="wp-caption-text gallery-caption"><em>File – South Korean climber Sung Taek Hong at the Annapurna Base Camp, in Nepal. Photo courtesy: Trekking Camp Nepal</em></dd>
</dl>
<dl class="gallery-item">
<dt class="gallery-icon landscape"><a class="fancybox" title="" href="https://thehimalayantimes.com/nepal/sherpa-climbers-injured-mt-lhotse-manaslu-hong-sung-taek-sets-camp-iv/attachment/lhotse-south-face-expedition/" data-fancybox-group="gallery"><img class="attachment-full size-full a-post-thumbnail" src="https://i0.wp.com/1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/Lhotse-South-Face-Expedition.jpg?resize=640%2C360&#038;ssl=1" sizes="(max-width: 800px) 100vw, 800px" srcset="https://i0.wp.com/1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/Lhotse-South-Face-Expedition.jpg?resize=640%2C360&#038;ssl=1 800w, https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/Lhotse-South-Face-Expedition-300x169.jpg 300w, https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/Lhotse-South-Face-Expedition-768x432.jpg 768w, https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/Lhotse-South-Face-Expedition-160x90.jpg 160w" alt="" aria-describedby="gallery-2-454358" data-attachment-id="454358" data-permalink="https://thehimalayantimes.com/nepal/sherpa-climbers-injured-mt-lhotse-manaslu-hong-sung-taek-sets-camp-iv/attachment/lhotse-south-face-expedition/" data-orig-file="https://i0.wp.com/1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/Lhotse-South-Face-Expedition.jpg?resize=640%2C360&#038;ssl=1" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A team comprising South Korean climber Sung Taek Hong (51) and Spanish climber Jorge Egocheaga Rodriguez and Sherpas attempting to scale Mt Lhotse (8,516 m) from the South Face pose for photo. Photo courtesy: Trekking Camp Nepal&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Lhotse South Face Expedition&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lhotse South Face Expedition" data-image-description="" data-medium-file="https://1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/Lhotse-South-Face-Expedition-300x169.jpg" data-large-file="https://i0.wp.com/1hu9t72zwflj44abyp2h0pfe-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/Lhotse-South-Face-Expedition.jpg?resize=640%2C360&#038;ssl=1" data-lazy-loaded="true" data-recalc-dims="1" /></a></dt>
<dd id="gallery-2-454358" class="wp-caption-text gallery-caption"><em>A team comprising South Korean climber Sung Taek Hong (51) and Spanish climber Jorge Egocheaga Rodriguez and Sherpas attempting to scale Mt Lhotse (8,516 m) from the South Face pose for photo. Photo courtesy: Trekking Camp Nepal</em></dd>
</dl>
<p>Mingma Sherpa, Operations Chief at Heli Everest, said that he along with rescue team flew to Manaslu region <span class="aBn" tabindex="0" data-term="goog_35268327"><span class="aQJ">on Friday</span></span>morning to evacuate the climbers.</p>
<div class="gallery galleryid-454350 gallery-columns-1 gallery-size-full" data-carousel-extra="{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/thehimalayantimes.com\/nepal\/sherpa-climbers-injured-mt-lhotse-manaslu-hong-sung-taek-sets-camp-iv\/&quot;}">Two sherpa climbers were injured in rockfall on Mt Lhotse when they were returning to lower camps after setting up Camp IV for the National Geographic explorer. Furba Wangyal Sherpa and Phurba Sherpa were injured when rocks came crashing down on them near Camp II, expedition organiser said.</div>
<p>“Efforts are underway to airlift them from the base camp,” Wangchu Sherpa, Managing Director at Trekking Camp Nepal said. According to him, the team would make final summit push on Mt Lhotse next week.</p>
<p>Hong along with record-holder Spanish climber Jorge Egocheaga Rodriguez would attempt to scale Mt Lhotse (8,516 m) from the South Face. “Captain Sung Taek Hong  reached the Camp IV at 8,250m altitude on October 18,” Media Relations Manager for the expedition Kyu-po Pyun said.</p>
<p>According to him, there were massive rockfalls and avalanches in the higher camps in recent days. Earlier, storms also destroyed a tent in Camp I and fixed ropes were covered by heavy snow and ice, which delayed the climbing bid, he further added.</p>
<p>Hong has already attempted the most difficult face of the mountain four times in the previous years. The South Korean mountaineer climbed Mt Everest in 1995 from Tibetan side while he skied to the South Pole in 1994 and walked to the North Pole in 2005. Hong also crossed the Bering Strait and Greenland for the first time.</p>
<p>&#8211;  <em>By Rajan Pokharel for THT</em></p>
<div style="display: none">VN:F [1.9.20_1166]</div><div class="ratingblock "><div class="ratingheader "></div><div class="ratingstars "><div id="article_rater_113264" class="ratepost gdsr-oxygen gdsr-size-24"><div class="starsbar gdsr-size-24"><div class="gdouter gdheight"><div id="gdr_vote_a113264" style="width: 0px;" class="gdinner gdheight"></div><div id="gdr_stars_a113264" class="gdsr_rating_as"><a id="gdsrX113264X10X0XaXarticle_rater_113264Xarticle_loader_113264X10X24" title="10 / 10" class="s10" rel="nofollow"></a><a id="gdsrX113264X9X0XaXarticle_rater_113264Xarticle_loader_113264X10X24" title="9 / 10" class="s9" rel="nofollow"></a><a id="gdsrX113264X8X0XaXarticle_rater_113264Xarticle_loader_113264X10X24" title="8 / 10" class="s8" rel="nofollow"></a><a id="gdsrX113264X7X0XaXarticle_rater_113264Xarticle_loader_113264X10X24" title="7 / 10" class="s7" rel="nofollow"></a><a id="gdsrX113264X6X0XaXarticle_rater_113264Xarticle_loader_113264X10X24" title="6 / 10" class="s6" rel="nofollow"></a><a id="gdsrX113264X5X0XaXarticle_rater_113264Xarticle_loader_113264X10X24" title="5 / 10" class="s5" rel="nofollow"></a><a id="gdsrX113264X4X0XaXarticle_rater_113264Xarticle_loader_113264X10X24" title="4 / 10" class="s4" rel="nofollow"></a><a id="gdsrX113264X3X0XaXarticle_rater_113264Xarticle_loader_113264X10X24" title="3 / 10" class="s3" rel="nofollow"></a><a id="gdsrX113264X2X0XaXarticle_rater_113264Xarticle_loader_113264X10X24" title="2 / 10" class="s2" rel="nofollow"></a><a id="gdsrX113264X1X0XaXarticle_rater_113264Xarticle_loader_113264X10X24" title="1 / 10" class="s1" rel="nofollow"></a></div></div></div></div><div id="article_loader_113264" style="display: none; width: 240px " class="ratingloaderarticle"><div class="loader flower " style="height: 24px"><div class="loaderinner" style="padding-top: 2px">please wait...</div></div></div></div><div class="ratingtext "><div id="gdr_text_a113264">Rating: 0.0/<strong>10</strong> (0 votes cast)</div></div></div><div class="essb_links essb_counter_modern_right essb_displayed_bottom essb_share essb_template_default-retina essb_579705881 print-no" id="essb_displayed_bottom_579705881" data-essb-postid="113264" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="default-retina" data-essb-counter-pos="right" data-essb-url="http://www.nepalmountainnews.com/cms/archives/113264" data-essb-twitter-url="http://www.nepalmountainnews.com/cms/archives/113264" data-essb-instance="579705881"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=http://www.nepalmountainnews.com/cms/archives/113264&t=Sherpa+climbers+injured+on+Mt+Lhotse%2C+Manaslu%3B+Hong+Sung+Taek+sets+up+Camp+IV" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=http://www.nepalmountainnews.com/cms/archives/113264&t=Sherpa+climbers+injured+on+Mt+Lhotse%2C+Manaslu%3B+Hong+Sung+Taek+sets+up+Camp+IV&#39;,&#39;facebook&#39;,&#39;579705881&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Sherpa+climbers+injured+on+Mt+Lhotse%2C+Manaslu%3B+Hong+Sung+Taek+sets+up+Camp+IV&amp;url=http://www.nepalmountainnews.com/cms/archives/113264&amp;counturl=http://www.nepalmountainnews.com/cms/archives/113264&#39;,&#39;twitter&#39;,&#39;579705881&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.nepalmountainnews.com/cms/archives/113264" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://www.nepalmountainnews.com/cms/archives/113264&#39;,&#39;google&#39;,&#39;579705881&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;579705881&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Sherpa+climbers+injured+on+Mt+Lhotse%2C+Manaslu%3B+Hong+Sung+Taek+sets+up+Camp+IV&amp;url=http://www.nepalmountainnews.com/cms/archives/113264" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Sherpa+climbers+injured+on+Mt+Lhotse%2C+Manaslu%3B+Hong+Sung+Taek+sets+up+Camp+IV&amp;url=http://www.nepalmountainnews.com/cms/archives/113264&#39;,&#39;linkedin&#39;,&#39;579705881&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">LinkedIn</span></a></li></ul></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-113264" class="share-facebook sd-button share-icon no-text" href="http://www.nepalmountainnews.com/cms/archives/113264?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-113264" class="share-twitter sd-button share-icon no-text" href="http://www.nepalmountainnews.com/cms/archives/113264?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-113264" class="share-linkedin sd-button share-icon no-text" href="http://www.nepalmountainnews.com/cms/archives/113264?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-113264" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.nepalmountainnews.com/cms/archives/113264?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-1200967055223345"
     data-ad-slot="1397712516"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>                    </div><!-- .entry-content -->

    
    <footer class="entry-footer">
        <span class="cat-links"><span class="icon meta-icon ion-ios-folder"></span>Posted in <a href="http://www.nepalmountainnews.com/cms/cat/mountaineering" rel="category tag">MOUNTAINEERING</a></span>    </footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.nepalmountainnews.com/cms/archives/113261" rel="prev">Meteor shower to occur tonight</a></div><div class="nav-next"><a href="http://www.nepalmountainnews.com/cms/archives/113269" rel="next">Nepal Sambat New Year 1138, Mha Puja today</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cms/archives/113264#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.nepalmountainnews.com/cms/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input x-autocompletetype="name-full" id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input x-autocompletetype="email" id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<!-- 48,735 Spam Comments Blocked so far by Spam Free Wordpress version 2.2.6 located at https://www.toddlahman.com/shop/simple-comments/ -->
<p><input type='text' value='mIkLeJGeMjIY' onclick='this.select()' size='20' />
		<b>* Copy This Password *</b></p><p><input type='text' name='passthis' id='passthis' value='' size='20' />
		<b>* Type Or Paste Password Here *</b></p><p>48,735 Spam Comments Blocked so far by <a href="https://www.toddlahman.com/shop/simple-comments/" title="Spam Free Wordpress" target="_blank">Spam Free Wordpress</a></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='113264' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="28a25acdc4" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="135"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<section id="google-badge-box-3" class="widget mts_googleplus"><h3 class="widget-title">Find us on Google Plus</h3>			<script src="https://apis.google.com/js/platform.js" async defer></script>
			<div class="g-page" data-width="300" data-href="https://plus.google.com/+NepalMountainNews" data-layout="portrait" data-theme="light" data-rel="publisher" data-showtagline="true" data-showcoverphoto="true"></div>
		</section><section id="twitter-follow-3" class="widget widget_twitter-follow"><h3 class="widget-title">Follow us on Twitter</h3><div class="twitter-follow"><a href="https://twitter.com/intent/follow?screen_name=nmountainnews" class="twitter-follow-button" data-size="large">Follow @nmountainnews</a></div></section><section id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:400px"
     data-ad-client="ca-pub-1200967055223345"
     data-ad-slot="7444246116"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</section></aside><!-- #secondary -->
</div><!-- #content -->
<!-- carries full width footer -->


<footer id="colophon" class="site-footer primary-bg" role="contentinfo">
    <div class="container-fluid">
        <!-- end col-12 -->
        <div class="row">
                    <section class="wrapper block-section footer-widget pt-40 pb-40">
                <div class="container overhidden">
                    <div class="contact-inner">
                        <div class="row">
                            <div class="col-md-12">
                                <div class="row">
                                                                            <div class="contact-list col-md-4">
                                            <aside id="fbw_id-4" class="widget widget_fbw_id"><h3 class="widget-title">Like Us On Facebook</h3><div class="fb_loader" style="text-align: center !important;"><img src="http://www.nepalmountainnews.com/cms/wp-content/plugins/facebook-pagelike-widget/loader.gif" /></div><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/nmn2011/" data-width="300" data-height="500" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="false" style="" hide_cta="false"></div></aside>        <!-- A WordPress plugin developed by Milap Patel -->
                                            </div>
                                                                                                                <div class="contact-list col-md-4">
                                            
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [regular] -->
<aside id="wpp-5" class="widget popular-posts">
<h3 class="widget-title">Most Viewed</h3><p class="wpp-no-data">Sorry. No data so far.</p></aside>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
                                        </div>
                                                                                                                <div class="contact-list col-md-4">
                                            <aside id="patro_widget_id-3" class="widget widget_patro_widget_id"><div class="NepaliPatro"></div></aside>                                        </div>
                                                                                                        </div>
                            </div>
                        </div>
                    </div>
                </div>
            </section>
        
                    <div class="copyright-area footer-menu-disabled">
                <div class="site-info">
                    <div class="container">
                        <div class="row">
                            <div class="col-md-12">
                                <h4 class="site-copyright">
                                    Copyright 2017 All right reserved                                    <span class="sep"> | </span>
                                    Theme: Magazine Prime by <a href="http://themeinwp.com/" target = "_blank" rel="designer">Themeinwp </a>                                </h4>
                                <div class="site-footer-menu secondary-font">
                                                                    </div>
                            </div>
                        </div>
                    </div>
                </div><!-- .site-info -->
            </div>
        </div>
        <!-- end col-12 -->
    </div>
    <!-- end container -->
</footer>
</div><!-- #page -->
    <div id="sidr-nav">
        <a class="sidr-class-sidr-button-close alt-bgcolor" href="#sidr-nav">Close <i class="ion-ios-close"></i></a>
        <!-- slider menu sidebar content -->
        <section id="categories-3" class="widget mt-30 widget_categories"><h3 class="widget-title center-widget-title"><span class="secondary-bgcolor">Categories</span></h3>		<ul>
	<li class="cat-item cat-item-77"><a href="http://www.nepalmountainnews.com/cms/cat/blogs" >Blogs</a>
</li>
	<li class="cat-item cat-item-63"><a href="http://www.nepalmountainnews.com/cms/cat/business" >BUSINESS</a>
</li>
	<li class="cat-item cat-item-66"><a href="http://www.nepalmountainnews.com/cms/cat/entertainment" >ENTERTAINMENT</a>
</li>
	<li class="cat-item cat-item-523"><a href="http://www.nepalmountainnews.com/cms/cat/health-and-education" title="Current news on Health and Education">Health</a>
</li>
	<li class="cat-item cat-item-79"><a href="http://www.nepalmountainnews.com/cms/cat/intcoverageonnepal" >Int&#039;l Coverage on Nepal</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.nepalmountainnews.com/cms/cat/international" >International</a>
</li>
	<li class="cat-item cat-item-81"><a href="http://www.nepalmountainnews.com/cms/cat/interview" >Interview</a>
</li>
	<li class="cat-item cat-item-72"><a href="http://www.nepalmountainnews.com/cms/cat/latestnews" >LATEST NEWS</a>
<ul class='children'>
	<li class="cat-item cat-item-80"><a href="http://www.nepalmountainnews.com/cms/cat/latestnews/guestcolumn" title="Unique, off the beat news stories.">Also in the News</a>
</li>
	<li class="cat-item cat-item-73"><a href="http://www.nepalmountainnews.com/cms/cat/latestnews/breakingnews" >BREAKING NEWS</a>
</li>
	<li class="cat-item cat-item-60"><a href="http://www.nepalmountainnews.com/cms/cat/latestnews/main-city" title="Latest news occurred in Capital kathmandu ">CAPITAL</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.nepalmountainnews.com/cms/cat/latestnews/nepal" >COUNTRY</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-69"><a href="http://www.nepalmountainnews.com/cms/cat/moreheadlines" >MORE HEADLINES</a>
</li>
	<li class="cat-item cat-item-71"><a href="http://www.nepalmountainnews.com/cms/cat/mountaineering" >MOUNTAINEERING</a>
</li>
	<li class="cat-item cat-item-65"><a href="http://www.nepalmountainnews.com/cms/cat/opinion" >OPINION</a>
</li>
	<li class="cat-item cat-item-82"><a href="http://www.nepalmountainnews.com/cms/cat/photofeature" >PHOTO FEATURE</a>
</li>
	<li class="cat-item cat-item-68"><a href="http://www.nepalmountainnews.com/cms/cat/politics" >POLITICS</a>
</li>
	<li class="cat-item cat-item-78"><a href="http://www.nepalmountainnews.com/cms/cat/scienceenvironment" >Science/Technology</a>
</li>
	<li class="cat-item cat-item-62"><a href="http://www.nepalmountainnews.com/cms/cat/sports" >SPORTS</a>
</li>
	<li class="cat-item cat-item-67"><a href="http://www.nepalmountainnews.com/cms/cat/topnews" >TOP NEWS</a>
</li>
	<li class="cat-item cat-item-70"><a href="http://www.nepalmountainnews.com/cms/cat/traveltourism" >TRAVEL/TOURISM</a>
</li>
	<li class="cat-item cat-item-64"><a href="http://www.nepalmountainnews.com/cms/cat/variety" >VARIETY</a>
<ul class='children'>
	<li class="cat-item cat-item-76"><a href="http://www.nepalmountainnews.com/cms/cat/variety/mostdiscussed" >Most Discussed</a>
</li>
	<li class="cat-item cat-item-75"><a href="http://www.nepalmountainnews.com/cms/cat/variety/mostemailed" >Most Emailed</a>
</li>
	<li class="cat-item cat-item-74"><a href="http://www.nepalmountainnews.com/cms/cat/variety/mostread" >Most Read</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-61"><a href="http://www.nepalmountainnews.com/cms/cat/world" >World</a>
</li>
		</ul>
</section>    </div>
<a id="scroll-up"><i class="ion-ios-arrow-up"></i></a>
    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=2505140; 
        var sc_security="4f9aa351"; 
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/2505140/0/4f9aa351/0/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.nepalmountainnews.com\/cms\/archives\/113264":113264};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.nepalmountainnews.com/cms/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.nepalmountainnews.com\/cms\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-content/plugins/patro/js/patro.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=18.2.1'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-content/themes/magazine-prime-pro/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-content/themes/magazine-prime-pro/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-content/themes/magazine-prime-pro/assets/libraries/slick/js/slick.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-content/themes/magazine-prime-pro/assets/libraries/bootstrap/js/bootstrap.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-content/themes/magazine-prime-pro/assets/libraries/sidr/js/jquery.sidr.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-content/themes/magazine-prime-pro/assets/libraries/slider-pro/js/jquery.sliderPro.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-content/themes/magazine-prime-pro/assets/libraries/magnific-popup/jquery.magnific-popup.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-content/themes/magazine-prime-pro/assets/libraries/jquery-match-height/js/jquery.matchHeight.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-content/themes/magazine-prime-pro/assets/twp/js/custom-script.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.nepalmountainnews.com\/cms\/wp-admin\/admin-ajax.php","nonce":"33a22ef8b2","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.nepalmountainnews.com\/cms\/wp-login.php?redirect_to=http%3A%2F%2Fwww.nepalmountainnews.com%2Fcms%2Farchives%2F113264","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'14385714',post:'113264',tz:'5.75',srv:'www.nepalmountainnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '14385714', '113264' ]);
</script>
<style type="text/css"></style><script type="text/javascript">var essb_clicked_lovethis = false; var essb_love_you_message_thanks = "Thank you for loving this."; var essb_love_you_message_loved = "You already love this today."; var essb_lovethis = function(oInstance) { if (essb_clicked_lovethis) { alert(essb_love_you_message_loved); return; } var element = jQuery('.essb_'+oInstance); if (!element.length) { return; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var cookie_set = essb_get_lovecookie("essb_love_"+instance_post_id); if (cookie_set) { alert(essb_love_you_message_loved); return; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_love_action', 'post_id': instance_post_id, 'service': 'love', 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { alert(essb_love_you_message_thanks); }},'json'); } essb_tracking_only('', 'love', oInstance, true); }; var essb_get_lovecookie = function(name) { var value = "; " + document.cookie; var parts = value.split("; " + name + "="); if (parts.length == 2) return parts.pop().split(";").shift(); }; var essb_window = function(oUrl, oService, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; var wnd; var w = 800 ; var h = 500; if (oService == "twitter") { w = 500; h= 300; } var left = (screen.width/2)-(w/2); var top = (screen.height/2)-(h/2); if (oService == "twitter") { wnd = window.open( oUrl, "essb_share_window", "height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left ); } else { wnd = window.open( oUrl, "essb_share_window", "height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left ); } if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); var pollTimer = window.setInterval(function() { if (wnd.closed !== false) { window.clearInterval(pollTimer); essb_smart_onclose_events(oService, instance_post_id); } }, 200); }; var essb_self_postcount = function(oService, oCountID) { if (typeof(essb_settings) != "undefined") { oCountID = String(oCountID); jQuery.post(essb_settings.ajax_url, { 'action': 'essb_self_postcount', 'post_id': oCountID, 'service': oService, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_smart_onclose_events = function(oService, oPostID) { if (typeof (essbasc_popup_show) == 'function') { essbasc_popup_show(); } if (typeof essb_acs_code == 'function') { essb_acs_code(oService, oPostID); } }; var essb_tracking_only = function(oUrl, oService, oInstance, oAfterShare) { var element = jQuery('.essb_'+oInstance); if (oUrl == "") { oUrl = document.URL; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); if (oAfterShare) { essb_smart_onclose_events(oService, instance_post_id); } }; var essb_pinterest_picker = function(oInstance) { essb_tracking_only('', 'pinterest', oInstance); var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e); };</script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Database Caching using disk

 Served from: www.nepalmountainnews.com @ 2017-10-20 19:17:11 by W3 Total Cache -->