<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>
				  Making Christmas special | Nepal Mountain News					</title>
	<style type="text/css" media="screen">@import url( http://www.nepalmountainnews.com/cms/wp-content/themes/NMNews/style.css );</style>
	<link rel="stylesheet" href="http://www.nepalmountainnews.com/cms/wp-content/themes/NMNews/styles/white.css" type="text/css" media="screen" />

	<!--[if IE 6]>
		<script type="text/javascript" src="http://www.nepalmountainnews.com/cms/wp-content/themes/NMNews/includes/DD_belatedPNG_0.0.8a-min.js"></script>
		<style media="screen,projection" type="text/css">#videos li{padding:0 0 0 7px; }</style>
	<![endif]-->	
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.nepalmountainnews.com/cms/feed" />	
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.nepalmountainnews.com/cms/feed/rss" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.nepalmountainnews.com/cms/feed/atom" />	
	<link rel="pingback" href="http://www.nepalmountainnews.com/cms/xmlrpc.php" />	
		<link rel='archives' title='December 2016' href='http://www.nepalmountainnews.com/cms/archives/date/2016/12' />
	<link rel='archives' title='November 2016' href='http://www.nepalmountainnews.com/cms/archives/date/2016/11' />
	<link rel='archives' title='October 2016' href='http://www.nepalmountainnews.com/cms/archives/date/2016/10' />
	<link rel='archives' title='September 2016' href='http://www.nepalmountainnews.com/cms/archives/date/2016/09' />
	<link rel='archives' title='August 2016' href='http://www.nepalmountainnews.com/cms/archives/date/2016/08' />
	<link rel='archives' title='July 2016' href='http://www.nepalmountainnews.com/cms/archives/date/2016/07' />
	<link rel='archives' title='June 2016' href='http://www.nepalmountainnews.com/cms/archives/date/2016/06' />
	<link rel='archives' title='May 2016' href='http://www.nepalmountainnews.com/cms/archives/date/2016/05' />
	<link rel='archives' title='April 2016' href='http://www.nepalmountainnews.com/cms/archives/date/2016/04' />
	<link rel='archives' title='March 2016' href='http://www.nepalmountainnews.com/cms/archives/date/2016/03' />
	<link rel='archives' title='February 2016' href='http://www.nepalmountainnews.com/cms/archives/date/2016/02' />
	<link rel='archives' title='January 2016' href='http://www.nepalmountainnews.com/cms/archives/date/2016/01' />
	<link rel='archives' title='December 2015' href='http://www.nepalmountainnews.com/cms/archives/date/2015/12' />
	<link rel='archives' title='November 2015' href='http://www.nepalmountainnews.com/cms/archives/date/2015/11' />
	<link rel='archives' title='October 2015' href='http://www.nepalmountainnews.com/cms/archives/date/2015/10' />
	<link rel='archives' title='September 2015' href='http://www.nepalmountainnews.com/cms/archives/date/2015/09' />
	<link rel='archives' title='August 2015' href='http://www.nepalmountainnews.com/cms/archives/date/2015/08' />
	<link rel='archives' title='July 2015' href='http://www.nepalmountainnews.com/cms/archives/date/2015/07' />
	<link rel='archives' title='June 2015' href='http://www.nepalmountainnews.com/cms/archives/date/2015/06' />
	<link rel='archives' title='May 2015' href='http://www.nepalmountainnews.com/cms/archives/date/2015/05' />
	<link rel='archives' title='April 2015' href='http://www.nepalmountainnews.com/cms/archives/date/2015/04' />
	<link rel='archives' title='March 2015' href='http://www.nepalmountainnews.com/cms/archives/date/2015/03' />
	<link rel='archives' title='February 2015' href='http://www.nepalmountainnews.com/cms/archives/date/2015/02' />
	<link rel='archives' title='January 2015' href='http://www.nepalmountainnews.com/cms/archives/date/2015/01' />
	<link rel='archives' title='December 2014' href='http://www.nepalmountainnews.com/cms/archives/date/2014/12' />
	<link rel='archives' title='November 2014' href='http://www.nepalmountainnews.com/cms/archives/date/2014/11' />
	<link rel='archives' title='October 2014' href='http://www.nepalmountainnews.com/cms/archives/date/2014/10' />
	<link rel='archives' title='September 2014' href='http://www.nepalmountainnews.com/cms/archives/date/2014/09' />
	<link rel='archives' title='August 2014' href='http://www.nepalmountainnews.com/cms/archives/date/2014/08' />
	<link rel='archives' title='July 2014' href='http://www.nepalmountainnews.com/cms/archives/date/2014/07' />
	<link rel='archives' title='June 2014' href='http://www.nepalmountainnews.com/cms/archives/date/2014/06' />
	<link rel='archives' title='May 2014' href='http://www.nepalmountainnews.com/cms/archives/date/2014/05' />
	<link rel='archives' title='April 2014' href='http://www.nepalmountainnews.com/cms/archives/date/2014/04' />
	<link rel='archives' title='March 2014' href='http://www.nepalmountainnews.com/cms/archives/date/2014/03' />
	<link rel='archives' title='January 2013' href='http://www.nepalmountainnews.com/cms/archives/date/2013/01' />
	<link rel='archives' title='December 2012' href='http://www.nepalmountainnews.com/cms/archives/date/2012/12' />
	<link rel='archives' title='November 2012' href='http://www.nepalmountainnews.com/cms/archives/date/2012/11' />
	<link rel='archives' title='October 2012' href='http://www.nepalmountainnews.com/cms/archives/date/2012/10' />
	<link rel='archives' title='September 2012' href='http://www.nepalmountainnews.com/cms/archives/date/2012/09' />
	<link rel='archives' title='August 2012' href='http://www.nepalmountainnews.com/cms/archives/date/2012/08' />
	<link rel='archives' title='July 2012' href='http://www.nepalmountainnews.com/cms/archives/date/2012/07' />
	<link rel='archives' title='June 2012' href='http://www.nepalmountainnews.com/cms/archives/date/2012/06' />
	<link rel='archives' title='May 2012' href='http://www.nepalmountainnews.com/cms/archives/date/2012/05' />
	<link rel='archives' title='April 2012' href='http://www.nepalmountainnews.com/cms/archives/date/2012/04' />
	<link rel='archives' title='March 2012' href='http://www.nepalmountainnews.com/cms/archives/date/2012/03' />
	<link rel='archives' title='February 2012' href='http://www.nepalmountainnews.com/cms/archives/date/2012/02' />
	<link rel='archives' title='January 2012' href='http://www.nepalmountainnews.com/cms/archives/date/2012/01' />
	<link rel='archives' title='December 2011' href='http://www.nepalmountainnews.com/cms/archives/date/2011/12' />
	<link rel='archives' title='November 2011' href='http://www.nepalmountainnews.com/cms/archives/date/2011/11' />
	<link rel='archives' title='October 2011' href='http://www.nepalmountainnews.com/cms/archives/date/2011/10' />
	<link rel='archives' title='September 2011' href='http://www.nepalmountainnews.com/cms/archives/date/2011/09' />
	<link rel='archives' title='August 2011' href='http://www.nepalmountainnews.com/cms/archives/date/2011/08' />
	<link rel='archives' title='July 2011' href='http://www.nepalmountainnews.com/cms/archives/date/2011/07' />
	<link rel='archives' title='June 2011' href='http://www.nepalmountainnews.com/cms/archives/date/2011/06' />
	<link rel='archives' title='May 2011' href='http://www.nepalmountainnews.com/cms/archives/date/2011/05' />
	<link rel='archives' title='April 2011' href='http://www.nepalmountainnews.com/cms/archives/date/2011/04' />
	<link rel='archives' title='March 2011' href='http://www.nepalmountainnews.com/cms/archives/date/2011/03' />
	<link rel='archives' title='February 2011' href='http://www.nepalmountainnews.com/cms/archives/date/2011/02' />
	<link rel='archives' title='January 2011' href='http://www.nepalmountainnews.com/cms/archives/date/2011/01' />
	<link rel='archives' title='December 2010' href='http://www.nepalmountainnews.com/cms/archives/date/2010/12' />
	<link rel='archives' title='November 2010' href='http://www.nepalmountainnews.com/cms/archives/date/2010/11' />
	<link rel='archives' title='October 2010' href='http://www.nepalmountainnews.com/cms/archives/date/2010/10' />
	<link rel='archives' title='September 2010' href='http://www.nepalmountainnews.com/cms/archives/date/2010/09' />
	<link rel='archives' title='August 2010' href='http://www.nepalmountainnews.com/cms/archives/date/2010/08' />
	<link rel='archives' title='July 2010' href='http://www.nepalmountainnews.com/cms/archives/date/2010/07' />
	
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nepal Mountain News &raquo; Making Christmas special Comments Feed" href="http://www.nepalmountainnews.com/cms/archives/102975/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nepalmountainnews.com\/cms\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gdsr_style_main-css'  href='http://www.nepalmountainnews.com/cms/wp-content/plugins/gd-star-rating/css/gdsr.css.php?t=1343222344&#038;s=a10i10m20k20c05r05%23121620243046%23121620243240%23s1pchristmas%23s1pcrystal%23s1pdarkness%23s1poxygen%23s1goxygen_gif%23s1pplain%23s1ppumpkin%23s1psoft%23s1pstarrating%23s1pstarscape%23t1pclassical%23t1pstarrating%23t1gstarrating_gif%23lsgflower&#038;o=off&#038;ver=1.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='gdsr_style_xtra-css'  href='http://www.nepalmountainnews.com/cms/wp-content/gd-star-rating/css/rating.css?ver=1.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://www.nepalmountainnews.com/cms/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='jsb-rotate-css'  href='http://www.nepalmountainnews.com/cms/wp-content/plugins/js-banner-rotate//includes/jsbrotate.css?ver=2.0.2' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.nepalmountainnews.com/cms/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='http://www.nepalmountainnews.com/cms/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.nepalmountainnews.com/cms/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.nepalmountainnews.com/cms/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.nepalmountainnews.com/cms/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='multilevelnav_style-css'  href='http://www.nepalmountainnews.com/cms/?mlnmenu=css&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbr-default-css'  href='http://www.nepalmountainnews.com/cms/wp-content/plugins/wp-banners/css/wp-banners-default.css?ver=4.6.1' type='text/css' media='all' />
<!-- Cool Video Gallery Script starts here --><!-- Cool Video Gallery Script ends here --><!--[if lte IE 6]> <style type="text/css">.cantembedplus{display:none;}</style><![endif]--><script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-content/themes/NMNews/includes/contentslider.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-content/themes/NMNews/includes/jqueryslidemenu/jqueryslidemenu.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-content/themes/NMNews/includes/tabs/tabcontent.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-content/plugins/gd-star-rating/js/gdsr.js?ver=1.9.20'></script>
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-content/plugins/cool-video-gallery/third_party_lib/jquery.utils/jquery.slideshow.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-content/plugins/cool-video-gallery/third_party_lib/jquery.utils/jquery.stripslashes.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://www.nepalmountainnews.com/cms/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nepalmountainnews.com/cms/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nepalmountainnews.com/cms/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.nepalmountainnews.com/cms/?p=102975' />
<link rel="alternate" type="application/json+oembed" href="http://www.nepalmountainnews.com/cms/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nepalmountainnews.com%2Fcms%2Farchives%2F102975" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nepalmountainnews.com/cms/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nepalmountainnews.com%2Fcms%2Farchives%2F102975&#038;format=xml" />

<link rel="stylesheet" type="text/css" href="http://www.nepalmountainnews.com/cms/wp-content/plugins/Viva-ThumbZoom/lib/v-zoom/viva-zoom.css"  />

				<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-content/plugins/Viva-ThumbZoom/lib/v-zoom/viva-zoom-mini.js'></script>

				<script type='text/javascript'>
               // 26f2c0bd88ed1fe0be78a57439b97490
	 			vz.graphicsDir = 'http://www.nepalmountainnews.com/cms/wp-content/plugins/Viva-ThumbZoom/lib/v-zoom/graphics/';

	    		vz.outlineType = 'rounded-white';

			</script>
<!-- Cool Video Gallery Script starts here -->			<script type="text/javascript">
				jQuery(document).ready(function(){

					// Set JWPlayer License Key
					jwplayer.key="";
				});
			</script>
			<!-- Cool Video Gallery Script ends here -->
			<script type="text/javascript">
//<![CDATA[
var gdsr_cnst_nonce = "5dfffc7178";
var gdsr_cnst_ajax = "http://www.nepalmountainnews.com/cms/wp-content/plugins/gd-star-rating/ajax.php";
var gdsr_cnst_button = 1;
var gdsr_cnst_cache = 0;
// ]]>
</script>
<!--[if IE]><style type="text/css">.ratemulti .starsbar .gdcurrent { -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=70)"; filter: alpha(opacity=70); }</style><![endif]-->

<!-- Multi-level Navigation Plugin v2.3.6 by Ryan Hellyer ... https://geek.hellyer.kiwi/multi-level-navigation/ -->
<!--[if lte IE 7]><script type="text/javascript" src="http://www.nepalmountainnews.com/cms/wp-content/plugins/multi-level-navigation-plugin/scripts/suckerfish_ie.js"></script><![endif]--><script>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</script><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.nepalmountainnews.com/cms/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.1';
	window._wp_rp_post_id = '102975';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Making+Christmas+special';
	window._wp_rp_post_tags = ['photo+feature', 'latest+news', 'variety', 'christ', 'ring', 'festiv', 'school', 'children', 'christma', 'carol', 'concert', 'jesu', 'air', 'celebr', 'christian', 'nepal', 'world', 'kitchen'];
	window._wp_rp_promoted_content = false;
</script>
<script type="text/javascript">
var wpbrUrl = 'http://www.nepalmountainnews.com/cms/wp-content/plugins/wp-banners';
var wpbrAjax = 'http://www.nepalmountainnews.com/cms/wp-content/plugins/wp-banners/wp-banners-ajax.php';
var wpbrajaxurl = 'http://www.nepalmountainnews.com/cms/wp-admin/admin-ajax.php';
var wpbrRefresh = '15000';
var registertimeout = false;

	var wpbrFadeBanners = true;
	var wpbrFadeEffect = "fade";
</script><!-- Start WP Post Thumbnail CSS -->
<style type="text/css">
.wppt_float_left {float:left;margin:0 1.5em 0.5em 0; padding:3px;border:1px solid #ddd;}
.wppt_float_right {float:right;margin:0 0 0.5em 1.5em; padding:3px;border:1px solid #ddd;}
</style>
<!-- End WP Post Thumbnail CSS -->
<style type='text/css'>img#wpstats{display:none}</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.nepalmountainnews.com/cms/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=9d7b942128&wpp_id=102975';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Making Christmas special" />
<meta property="og:url" content="http://www.nepalmountainnews.com/cms/archives/102975" />
<meta property="og:description" content="Christmas isn’t only in the air around town. Bimala Bhandari’s kitchen has been ringing with carols this past week. The enthusiastic singers happen to be her 10-year-old daughter and 8-year- old so…" />
<meta property="article:published_time" content="2016-12-23T05:33:00+00:00" />
<meta property="article:modified_time" content="2016-12-23T05:33:00+00:00" />
<meta property="og:site_name" content="Nepal Mountain News" />
<meta property="og:image" content="http://www.nepalmountainnews.com/cms/wp-content/uploads/2016/12/christmas-Nepal-main.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="449" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
	<meta name="msvalidate.01" content="C8908DFF910DFD51B8A8CF88213FBDAB" />
</head>

<body>
<div id="wrapper">
	<div id="header">

		<div id="myflags">
				</div>

		<div id="search">
			<form id="searchform" action="http://www.nepalmountainnews.com/cms">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://www.nepalmountainnews.com/cms/wp-content/themes/NMNews/images/button_go.gif" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->

<style>
#suckerfishnav_2 {
  background:#0e1326;
  font-size:11px;
  font-family:arial,helvetica,sans-serif;
  font-weight:bold;
  text-transform:uppercase;
  letter-spacing: -.01em;
  width:970px;
  z-index: 101;
}
#suckerfishnav_2, #suckerfishnav_2 ul {
  float:left;
  list-style:none;
  line-height:24px;
  padding:0;
  margin:0;
  width:970px;
  z-index: 101;
}
#suckerfishnav_2 a {
  display:block;
  color:#FFFFFF;
  text-decoration:none;
  padding:0px 6px;
  z-index: 101;
}
#suckerfishnav_2 li {
  float:left;
  padding:0;
  z-index: 101;
}
#suckerfishnav_2 ul {
  position:absolute;
  left:-999em;
  height:auto;
  width:142px;
  font-weight:normal;
  margin:0;
  line-height:1;
  border: 0;
  z-index: 101;
}
#suckerfishnav_2 li li {
  width:140px;
  font-weight:normal;
  text-transform:uppercase;
  font-family:arial,helvetica,sans-serif;
  letter-spacing: .01em;
  z-index: 101;
}
#suckerfishnav_2 li li a {
  padding:4px 10px;
  width:130px;
  font-size:11px;
  color:#dddddd;
  z-index: 101;
}
#suckerfishnav_2 li ul ul {
  margin:-20px 0 0 140px;
  z-index: 101;
}
#suckerfishnav_2 li li:hover {
  background:#8db3ff;
  z-index: 101;
}
#suckerfishnav_2 li ul li:hover a, #suckerfishnav_2 li ul li li:hover a, #suckerfishnav_2 li ul li li li:hover a, #suckerfishnav_2 li ul li li li:hover a {
  color: #FFF;
  z-index: 101;
}
#suckerfishnav_2 li:hover a, #suckerfishnav_2 li.sfhover a {
  color:#FFF;
  z-index: 101;
}
#suckerfishnav_2 li:hover li a, #suckerfishnav_2 li li:hover li a, #suckerfishnav_2 li li li:hover li a, #suckerfishnav_2 li li li li:hover li a {
  color:#000;
  z-index: 101;
}
#suckerfishnav_2 li:hover ul ul, #suckerfishnav_2 li:hover ul ul ul, #suckerfishnav_2 li:hover ul ul ul ul, #suckerfishnav_2 li.sfhover ul ul, #suckerfishnav_2 li.sfhover ul ul ul, #suckerfishnav_2 li.sfhover ul ul ul ul  {
  left:-999em;
  z-index: 101;
}
#suckerfishnav_2 li:hover ul, #suckerfishnav_2 li li:hover ul, #suckerfishnav_2 li li li:hover ul, #suckerfishnav_2 li li li li:hover ul, #suckerfishnav_2 li.sfhover ul, #suckerfishnav_2 li li.sfhover ul, #suckerfishnav_2 li li li.sfhover ul, #suckerfishnav_2 li li li li.sfhover ul {
  left:auto;
  background:#8db3ff;
  z-index: 101;
}
#suckerfishnav_2 li:hover, #suckerfishnav_2 li.sfhover {
  background:#8db3ff;
  z-index: 101;
}

#suckerfishnav_2 li.current-cat
{
  background:#8db3ff;
  z-index: 101;
}
#suckerfishnav_2 li.current-cat a
{
  color: #FFF;
  z-index: 101;
}
#suckerfishnav_2 li ul li.current-cat a
{
  color: #FFF;
  z-index: 101;
}

</style>
		<div id="pixomenu1">
			
<!-- Multi-level Navigation Plugin v2.3.6 by Ryan Hellyer ... https://geek.hellyer.kiwi/multi-level-navigation/ -->
<div id="pixopoint_menu_wrapper1"><div id="pixopoint_menu1">		<ul class="sf-menu" id="suckerfishnav"><li><a href="http://www.nepalmountainnews.com/cms/">Home</a></li><li class="page_item page-item-2 page_item_has_children"><a href="http://www.nepalmountainnews.com/cms/about-us">About Us</a>
<ul class='children'>
	<li class="page_item page-item-344"><a href="http://www.nepalmountainnews.com/cms/about-us/ev-k2-cnr">EV-K2-CNR</a></li>
</ul>
</li>
<li class="page_item page-item-3 page_item_has_children"><a href="http://www.nepalmountainnews.com/cms/about-nepal">About Nepal</a>
<ul class='children'>
	<li class="page_item page-item-74601"><a href="http://www.nepalmountainnews.com/cms/about-nepal/mountaineering">Mountaineering</a></li>
	<li class="page_item page-item-74606"><a href="http://www.nepalmountainnews.com/cms/about-nepal/trekking">Trekking</a></li>
	<li class="page_item page-item-74595"><a href="http://www.nepalmountainnews.com/cms/about-nepal/visa-information">Visa Information</a></li>
	<li class="page_item page-item-69"><a href="http://www.nepalmountainnews.com/cms/about-nepal/nepal-at-a-glance">Nepal at a Glance</a></li>
	<li class="page_item page-item-71"><a href="http://www.nepalmountainnews.com/cms/about-nepal/nature">Nature</a></li>
	<li class="page_item page-item-73"><a href="http://www.nepalmountainnews.com/cms/about-nepal/climate">Climate</a></li>
	<li class="page_item page-item-75"><a href="http://www.nepalmountainnews.com/cms/about-nepal/geography">Geography</a></li>
	<li class="page_item page-item-129 page_item_has_children"><a href="http://www.nepalmountainnews.com/cms/about-nepal/bio-diversity">Bio Diversity</a>
	<ul class='children'>
		<li class="page_item page-item-141"><a href="http://www.nepalmountainnews.com/cms/about-nepal/bio-diversity/amphibians-reptiles">Amphibians &#038; Reptiles</a></li>
		<li class="page_item page-item-143"><a href="http://www.nepalmountainnews.com/cms/about-nepal/bio-diversity/birds">Birds</a></li>
		<li class="page_item page-item-145"><a href="http://www.nepalmountainnews.com/cms/about-nepal/bio-diversity/butterflies">Butterflies</a></li>
		<li class="page_item page-item-147"><a href="http://www.nepalmountainnews.com/cms/about-nepal/bio-diversity/fauna">Fauna</a></li>
		<li class="page_item page-item-149"><a href="http://www.nepalmountainnews.com/cms/about-nepal/bio-diversity/fish">Fish</a></li>
		<li class="page_item page-item-151"><a href="http://www.nepalmountainnews.com/cms/about-nepal/bio-diversity/flora">Flora</a></li>
		<li class="page_item page-item-153"><a href="http://www.nepalmountainnews.com/cms/about-nepal/bio-diversity/fossils">Fossils</a></li>
		<li class="page_item page-item-155"><a href="http://www.nepalmountainnews.com/cms/about-nepal/bio-diversity/mammals">Mammals</a></li>
		<li class="page_item page-item-157"><a href="http://www.nepalmountainnews.com/cms/about-nepal/bio-diversity/orchids">Orchids</a></li>
		<li class="page_item page-item-159"><a href="http://www.nepalmountainnews.com/cms/about-nepal/bio-diversity/plants">Plants</a></li>
		<li class="page_item page-item-161"><a href="http://www.nepalmountainnews.com/cms/about-nepal/bio-diversity/trees">Trees</a></li>
	</ul>
</li>
	<li class="page_item page-item-131"><a href="http://www.nepalmountainnews.com/cms/about-nepal/people-costumes">People &#038; Costumes</a></li>
	<li class="page_item page-item-133"><a href="http://www.nepalmountainnews.com/cms/about-nepal/people-in-nepal">People in Nepal</a></li>
	<li class="page_item page-item-135"><a href="http://www.nepalmountainnews.com/cms/about-nepal/festivals-in-nepal">Festivals in Nepal</a></li>
	<li class="page_item page-item-137"><a href="http://www.nepalmountainnews.com/cms/about-nepal/religion">Religion</a></li>
</ul>
</li>
<li class="page_item page-item-55 page_item_has_children"><a href="http://www.nepalmountainnews.com/cms/tourism">Tourism</a>
<ul class='children'>
	<li class="page_item page-item-1057"><a href="http://www.nepalmountainnews.com/cms/tourism/climbing-rules">Climbing Rules</a></li>
	<li class="page_item page-item-78"><a href="http://www.nepalmountainnews.com/cms/tourism/mountaineering">Mountaineering</a></li>
	<li class="page_item page-item-114 page_item_has_children"><a href="http://www.nepalmountainnews.com/cms/tourism/mt-everest">Mt Everest</a>
	<ul class='children'>
		<li class="page_item page-item-163"><a href="http://www.nepalmountainnews.com/cms/tourism/mt-everest/introduction">Introduction</a></li>
		<li class="page_item page-item-165"><a href="http://www.nepalmountainnews.com/cms/tourism/mt-everest/history">History</a></li>
		<li class="page_item page-item-167"><a href="http://www.nepalmountainnews.com/cms/tourism/mt-everest/successful-everest-chronology">Successful Everest Chronology</a></li>
		<li class="page_item page-item-171"><a href="http://www.nepalmountainnews.com/cms/tourism/mt-everest/women-summitters">Women Summitters</a></li>
		<li class="page_item page-item-173"><a href="http://www.nepalmountainnews.com/cms/tourism/mt-everest/world-records">World Records</a></li>
	</ul>
</li>
	<li class="page_item page-item-116"><a href="http://www.nepalmountainnews.com/cms/tourism/trekking">Trekking</a></li>
	<li class="page_item page-item-118"><a href="http://www.nepalmountainnews.com/cms/tourism/national-park">National Park</a></li>
	<li class="page_item page-item-120"><a href="http://www.nepalmountainnews.com/cms/tourism/trekking-peak-climbing">Trekking Peak Climbing</a></li>
	<li class="page_item page-item-122"><a href="http://www.nepalmountainnews.com/cms/tourism/sports-tourism">Sports Tourism</a></li>
	<li class="page_item page-item-123"><a href="http://www.nepalmountainnews.com/cms/tourism/cultural-tour">Cultural Tour</a></li>
	<li class="page_item page-item-125"><a href="http://www.nepalmountainnews.com/cms/tourism/getting-into-nepal">Getting Into Nepal</a></li>
	<li class="page_item page-item-127"><a href="http://www.nepalmountainnews.com/cms/tourism/visa-procedure">Visa Procedure</a></li>
</ul>
</li>
<li class="page_item page-item-57 page_item_has_children"><a href="http://www.nepalmountainnews.com/cms/regulation">Regulation</a>
<ul class='children'>
	<li class="page_item page-item-80"><a href="http://www.nepalmountainnews.com/cms/regulation/mountaineering">Mountaineering</a></li>
	<li class="page_item page-item-105"><a href="http://www.nepalmountainnews.com/cms/regulation/royalty-fees">Royalty Fees</a></li>
	<li class="page_item page-item-107"><a href="http://www.nepalmountainnews.com/cms/regulation/trekking-permit">Trekking Permit</a></li>
	<li class="page_item page-item-109"><a href="http://www.nepalmountainnews.com/cms/regulation/filming-policy">Filming Policy</a></li>
	<li class="page_item page-item-111"><a href="http://www.nepalmountainnews.com/cms/regulation/list-of-peak">List of Peaks</a></li>
</ul>
</li>
<li class="page_item page-item-59"><a href="http://www.nepalmountainnews.com/cms/useful-links">Useful Links</a></li>
<li class="page_item page-item-61"><a href="http://www.nepalmountainnews.com/cms/contact-us">Contact Us</a></li>
</ul>
	</div>
</div>		</div><!-- /pixomenu1 -->
		<div id="pixomenu2">
			
<!-- Multi-level Navigation Plugin v2.3.6 by Ryan Hellyer ... https://geek.hellyer.kiwi/multi-level-navigation/ -->
<div id="pixopoint_menu_wrapper2"><div id="pixopoint_menu2">		<ul class="sf-menu" id="suckerfishnav_2">	<li class="cat-item cat-item-63"><a href="http://www.nepalmountainnews.com/cms/cat/business" >BUSINESS</a>
</li>
	<li class="cat-item cat-item-523"><a href="http://www.nepalmountainnews.com/cms/cat/health-and-education" >Health</a>
</li>
	<li class="cat-item cat-item-81"><a href="http://www.nepalmountainnews.com/cms/cat/interview" >Interview</a>
</li>
	<li class="cat-item cat-item-72"><a href="http://www.nepalmountainnews.com/cms/cat/latestnews" >LATEST NEWS</a>
<ul class='children'>
	<li class="cat-item cat-item-73"><a href="http://www.nepalmountainnews.com/cms/cat/latestnews/breakingnews" >BREAKING NEWS</a>
</li>
	<li class="cat-item cat-item-60"><a href="http://www.nepalmountainnews.com/cms/cat/latestnews/main-city" >CAPITAL</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.nepalmountainnews.com/cms/cat/latestnews/nepal" >COUNTRY</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-71"><a href="http://www.nepalmountainnews.com/cms/cat/mountaineering" >MOUNTAINEERING</a>
</li>
	<li class="cat-item cat-item-82"><a href="http://www.nepalmountainnews.com/cms/cat/photofeature" >PHOTO FEATURE</a>
</li>
	<li class="cat-item cat-item-62"><a href="http://www.nepalmountainnews.com/cms/cat/sports" >SPORTS</a>
</li>
	<li class="cat-item cat-item-67"><a href="http://www.nepalmountainnews.com/cms/cat/topnews" >TOP NEWS</a>
</li>
	<li class="cat-item cat-item-70"><a href="http://www.nepalmountainnews.com/cms/cat/traveltourism" >TRAVEL/TOURISM</a>
</li>
	<li class="cat-item cat-item-64"><a href="http://www.nepalmountainnews.com/cms/cat/variety" >VARIETY</a>
<ul class='children'>
	<li class="cat-item cat-item-76"><a href="http://www.nepalmountainnews.com/cms/cat/variety/mostdiscussed" >Most Discussed</a>
</li>
	<li class="cat-item cat-item-75"><a href="http://www.nepalmountainnews.com/cms/cat/variety/mostemailed" >Most Emailed</a>
</li>
	<li class="cat-item cat-item-74"><a href="http://www.nepalmountainnews.com/cms/cat/variety/mostread" >Most Read</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-61"><a href="http://www.nepalmountainnews.com/cms/cat/world" >World</a>
</li>
</ul>
	</div>
</div>		</div><!-- /pixomenu2 -->

	</div><!-- /header -->

	<div class="clear"></div>
		<div id="contentBody">
			<div id="content">
				<div class="body_box">
											
						<div class="post">

							<div class="breadcrumb"></div>

							<h1 class="title">Making Christmas special</h1>

							<div class="metas">
								<span class="postDate">Friday, December 23rd, 2016</span> | <span class="postAuthor">Posted by <a href="http://www.nepalmountainnews.com/cms/archives/author/hari" title="Posts by Hari Kumar Shrestha" rel="author">Hari Kumar Shrestha</a></span> 							</div><!-- /metas -->

							<div class="entry">
															<p><a href="http://www.nepalmountainnews.com/cms/wp-content/uploads/2016/12/christmas-Nepal-main.jpg"><img class="aligncenter size-full wp-image-102977" src="http://www.nepalmountainnews.com/cms/wp-content/uploads/2016/12/christmas-Nepal-main.jpg" alt="christmas-nepal-main" width="600" height="449" srcset="http://www.nepalmountainnews.com/cms/wp-content/uploads/2016/12/christmas-Nepal-main.jpg 600w, http://www.nepalmountainnews.com/cms/wp-content/uploads/2016/12/christmas-Nepal-main-300x225.jpg 300w, http://www.nepalmountainnews.com/cms/wp-content/uploads/2016/12/christmas-Nepal-main-200x150.jpg 200w" sizes="(max-width: 600px) 100vw, 600px" /></a>Christmas isn’t only in the air around town. Bimala Bhandari’s kitchen has been ringing with carols this past week. The enthusiastic singers happen to be her 10-year-old daughter and 8-year- old son. Her children are apparently preparing for their school’s first festive concert and the self appointed practice sessions in the evening, when they put up a performance for their mother, have clearly become their most exciting time of the day. Even the neighbors attest to getting a little disturbed the squeals, screams and singing but they are letting it slide; it’s Christmas after all.</p>
<p>Indeed it’s that time of the year again when Nepali Christians finally get to their share of celebrations. And although compared to the one billion across the world who observe Christmas Day, Nepal’s 300,000 plus Christian population (2011 statistics) may only be a fraction, the annual festival commemorating the birth of Jesus Christ in the country has witnessed a significant spike in scale as well as interest.<br />
<img src="http://www.myrepublica.com/uploads/media/2017/december/cakes/christmas-Nepal-1jpg.jpg" alt="" /><strong>Bijay Rai</strong><br />
For instance, while Bhandari’s children are looking forward to experiencing their first time being a part of a full-fledged Christmas choir over in another household, Kabita Rongong is expecting to meet around 7000 fellow Christians on the grounds of St. Xavier Schools for their Christmas celebrations. What’s more, these are people from various branches of their Protestant church alone. This steady growth of her church’s congregation over the years has pleasant surprised Rongong as well especially since she remembers a time when hers was the only Christian family in the area.</p>
<p>“It wasn’t even that long ago. Two or so decades ago, the notion of our country being a Hindu country was incredibly prominent. So much so, there were family members from whom we even hid our beliefs and church activities. We didn’t want to agitate them,” says Rongong.  So back then, Christmas for her family was mainly a home oriented affair.<br />
Now the contrast of it all serves as a great delight. As per traditions, her church members apparently kicked off the festivities from the beginning of December itself. They have been forming groups and visiting various houses of the members, singing carols and enjoying get togethers. This, she confesses is one of her favorite parts of the festivities and makes for some of the most fond memories of her life.</p>
<p>But among all the music and merriment, Rongong is keen not to forget the spiritual and religious aspects of Christmas either. Its values that she particularly wants to pass down to her son and elders of her church are in agreement as well. In fact, it’s one of the factors that they have been recently focusing on.</p>
<p>Bhai Gopal Maharjan, a photographer who has been volunteering at his church for the last 23 years and is also considered one of the elders, shares his plans to use this festive occasion to remind his 150 plus congregation the reasons that they choose to begin their journey in Christianity in the first place. He has been appointed to speak a day before Christmas and he says he wants to use the time wisely.<br />
<img src="http://www.myrepublica.com/uploads/media/2017/december/cakes/Chritmas-Nepal-2.jpg" alt="" /><strong>Dinesh Gole</strong><br />
While he takes the growing popularity of Christianity among the masses as a positive development, he also thinks it would be unwise to ignore its side effects; the prospect of losing sight of the true essence of their faith.</p>
<p>“Majority of us weren’t born into Christianity, we adopted the faith,” explains Maharjan, “This was the case with me too and we did so because this religion was able to give us better perspective of the important things in life. It helped enrich not only our understanding but our souls too.”</p>
<p>But he also quickly adds that he is well aware how many people have little patience for this kind of talk. Maharajan frankly shares that not only is it difficult to hold his congregations attention sometimes, while on his mission to spread his church’s word he has had many difficult experiences as well. So he partly jokes and partly confesses that, every year, Christmas is the one day he gets to preach without such complains and troubles. Maharjan has been busy picking his favorite verses depicting the history of Christ as well as expressing all the virtues of Christianity. He says he wants to savor them with the members of his church.</p>
<p>“That is what makes Christmas special for me. Standing together in fellowship with my sisters and brothers in Christ, and worshipping before God, are what bring focus and purpose to everything which surrounds this holiday,” says Maharjan.</p>
<p>Bhandari too has been trying to get her two children excited about the Christmas mass that her own church is going to organize on December 25. Like Maharjan, her pastor too has made it a Christmas tradition to speak about morality and generosity that Christianity stands for and she wants them to sit in and listen to all that the pastor has to say about it.</p>
<p>“I like how my church helps me groom my children. They taught them to pray before meals, they taught them about charity and since Christmas is already such an exciting occasion for the kids, they try and make the most of it by adding more such important messages in between the programs,” elaborates Bhandari.</p>
<p>She knows it’s going to be a busy day, decorating the tree, picking out special gifts for loved ones, listening to holiday themed songs especially ones sung by her children, but as is the case for all devout Christians all over the world , Bhandari also admits it’s the perfect excuse to enjoy all things she holds dear.</p>
<p>&#8211;  By Priyanka Gurung for REPUBLICA</p>
<div style="display: none">VN:F [1.9.20_1166]</div><div class="ratingblock "><div class="ratingheader "></div><div class="ratingstars "><div id="article_rater_102975" class="ratepost gdsr-oxygen gdsr-size-24"><div class="starsbar gdsr-size-24"><div class="gdouter gdheight"><div id="gdr_vote_a102975" style="width: 0px;" class="gdinner gdheight"></div><div id="gdr_stars_a102975" class="gdsr_rating_as"><a id="gdsrX102975X10X0XaXarticle_rater_102975Xarticle_loader_102975X10X24" title="10 / 10" class="s10" rel="nofollow"></a><a id="gdsrX102975X9X0XaXarticle_rater_102975Xarticle_loader_102975X10X24" title="9 / 10" class="s9" rel="nofollow"></a><a id="gdsrX102975X8X0XaXarticle_rater_102975Xarticle_loader_102975X10X24" title="8 / 10" class="s8" rel="nofollow"></a><a id="gdsrX102975X7X0XaXarticle_rater_102975Xarticle_loader_102975X10X24" title="7 / 10" class="s7" rel="nofollow"></a><a id="gdsrX102975X6X0XaXarticle_rater_102975Xarticle_loader_102975X10X24" title="6 / 10" class="s6" rel="nofollow"></a><a id="gdsrX102975X5X0XaXarticle_rater_102975Xarticle_loader_102975X10X24" title="5 / 10" class="s5" rel="nofollow"></a><a id="gdsrX102975X4X0XaXarticle_rater_102975Xarticle_loader_102975X10X24" title="4 / 10" class="s4" rel="nofollow"></a><a id="gdsrX102975X3X0XaXarticle_rater_102975Xarticle_loader_102975X10X24" title="3 / 10" class="s3" rel="nofollow"></a><a id="gdsrX102975X2X0XaXarticle_rater_102975Xarticle_loader_102975X10X24" title="2 / 10" class="s2" rel="nofollow"></a><a id="gdsrX102975X1X0XaXarticle_rater_102975Xarticle_loader_102975X10X24" title="1 / 10" class="s1" rel="nofollow"></a></div></div></div></div><div id="article_loader_102975" style="display: none; width: 240px " class="ratingloaderarticle"><div class="loader flower " style="height: 24px"><div class="loaderinner" style="padding-top: 2px">please wait...</div></div></div></div><div class="ratingtext "><div id="gdr_text_a102975">Rating: 0.0/<strong>10</strong> (0 votes cast)</div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-102975" class="share-facebook sd-button share-icon no-text" href="http://www.nepalmountainnews.com/cms/archives/102975?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-102975" class="share-twitter sd-button share-icon no-text" href="http://www.nepalmountainnews.com/cms/archives/102975?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-102975" class="share-linkedin sd-button share-icon no-text" href="http://www.nepalmountainnews.com/cms/archives/102975?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-102975" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.nepalmountainnews.com/cms/archives/102975?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>																<h3>Related news</h3>
								
<div class="wp_rp_wrap  wp_rp_plain" id="wp_rp_first"><div class="wp_rp_content"><ul class="related_post wp_rp"><li data-position="0" data-poid="in-77170" data-post-type="none" ><a href="http://www.nepalmountainnews.com/cms/archives/77170" class="wp_rp_title">The Honey Hunters of Nepal</a></li><li data-position="1" data-poid="in-79301" data-post-type="none" ><a href="http://www.nepalmountainnews.com/cms/archives/79301" class="wp_rp_title">Nepali Christians celebrated Christmas </a></li><li data-position="2" data-poid="in-12463" data-post-type="none" ><a href="http://www.nepalmountainnews.com/cms/archives/12463" class="wp_rp_title">Christmas observed</a></li><li data-position="3" data-poid="in-45902" data-post-type="none" ><a href="http://www.nepalmountainnews.com/cms/archives/45902" class="wp_rp_title">Christmas marked with much fanfare</a></li><li data-position="4" data-poid="in-90444" data-post-type="none" ><a href="http://www.nepalmountainnews.com/cms/archives/90444" class="wp_rp_title">Deck the halls! Muslim Senegal celebrates Christmas</a></li></ul></div></div>
							</div>
						</div><!-- /post -->
									</div><!-- /body_box -->
				
				<div class="inner468ad">
								</div><!-- /body_box -->
				
				<div class="body_box" id="comments_block">
					<form id="commentform" name="commentform" method="post" action="wp-comments-post.php">     
 
 
<div id="formregion"> 
	<table width="98%" border="0">
 
		<td width="50">Name</td>
		<td>
		<span id="sprytextfield1">
			<label><input type="text" name="author" id="author" /></label>
		</span>
		</td>
	</tr>
 
		<td>E-Mail</td>
		<td><input type="text" name="email" id="email" /></td>
	</tr>
		<td>Website</td>
		<td><input type="text" name="url" id="url" /></td>
	</tr>
		<td colspan="2">
		<span id="sprytextarea1">
			<label><textarea name="comment" id="comment" cols="70" rows="5"></textarea></label>
			<span class="textareaRequiredMsg">Please enter your comment.</span>
		</span>
		</td>
	</tr>
	</table>
</div> <!--end formregion--> 
 
<div class="buttons">
	<input type="submit" name="Submit" id="submit" value="Submit"/>
	<input type="reset" name="Reset" id="reset" value="Reset" />
</div>
 
</form>
 
<script type="text/javascript">
<!--
var sprytextfield1 = new Spry.Widget.ValidationTextField("sprytextfield1");
var sprytextarea1 = new Spry.Widget.ValidationTextarea("sprytextarea1");
//-->
</script>				</div><!-- /body_box -->
			</div><!-- /content -->
			
			<div id="sidebar">
				<div class="widget">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- para -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1200967055223345"
     data-ad-slot="2221716515"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div class="widget">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fnmn2011&amp;width=300&amp;height=558&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=true&amp;show_border=false&amp;appId=541685909296213" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:558px;" allowTransparency="true"></iframe></div>
		</div><div class="widget">			<div class="textwidget"><script type="text/javascript">
	atOptions = {
		'key' : '40e310ba2c51aa4d5d0e86cad3aca483',
		'format' : 'iframe',
		'height' : 250,
		'width' : 300,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.bnhtml.com/invoke.js"></scr' + 'ipt>');
</script></div>
		</div><!-- mfunc echo "<div class=\"wpbrad wpbrad-zone wpbrzone-5\" id=\"wpbrbannerajax3b5dca501e\"><div class=\"wpbrbanner\" id=\"wpbrbanner33\" style=\"width:300px; height:250px;\">	<div class=\"wpbrbannerinside\"><a href=\"http://www.nepalmountainnews.com/cms/?wpbrmethod=ad&amp;hit=Y&amp;id=33\" target=\"_blank\" title=\"Webcam Everest Banner\"><img src=\"http://www.nepalmountainnews.com/cms/wp-content/uploads/wp-banners/Webcam-Everest-banner.jpg?rand=6607\" class=\"\" style=\"width:300px; height:250px;\" alt=\"webcam-everest-bannerjpg\" /></a>	</div></div></div>"; --><div class="wpbrad wpbrad-zone wpbrzone-5" id="wpbrbannerajax3b5dca501e"><div class="wpbrbanner" id="wpbrbanner33" style="width:300px; height:250px;">	<div class="wpbrbannerinside"><a href="http://www.nepalmountainnews.com/cms/?wpbrmethod=ad&amp;hit=Y&amp;id=33" target="_blank" title="Webcam Everest Banner"><img src="http://www.nepalmountainnews.com/cms/wp-content/uploads/wp-banners/Webcam-Everest-banner.jpg?rand=6607" class="" style="width:300px; height:250px;" alt="webcam-everest-bannerjpg" /></a>	</div></div></div><!-- /mfunc --><p>&nbsp;</p>
<div id="sidebarTabs">
	<ul id="sidebarTabs_title">
		<li><a href="#" class="selected" rel="sidebarTabs_mostread">Most Read</a></li>
		<li><a href="#" rel="sidebarTabs_commented">Opinions</a></li>
	</ul>

	<div id="sidebarTabs_body">
		<ol id="sidebarTabs_mostread">
			
<!-- WordPress Popular Posts Plugin v3.3.4 [PHP] [daily] [views] [custom] -->

<ul class="wpp-list">
<li> <a href="http://www.nepalmountainnews.com/cms/archives/76844" title="Banepa-Sindhuli-Bardibas Highway" class="wpp-post-title" target="_self">Banepa-Sindhuli-Bardibas Highway</a> <span class="wpp-views">32 views</span></li>
<li> <a href="http://www.nepalmountainnews.com/cms/archives/102963" title="Taiwanese trekker dies in Annapurna region of Nepal" class="wpp-post-title" target="_self">Taiwanese trekker dies in Annapurna region of Nepal</a> <span class="wpp-views">25 views</span></li>
<li> <a href="http://www.nepalmountainnews.com/cms/archives/36362" title="316 cases of domestic violence reported in Surkhet" class="wpp-post-title" target="_self">316 cases of domestic violence reported in Surkhet</a> <span class="wpp-views">23 views</span></li>
<li> <a href="http://www.nepalmountainnews.com/cms/archives/86327" title="Parties agree to go for 7-province model" class="wpp-post-title" target="_self">Parties agree to go for 7-province model</a> <span class="wpp-views">22 views</span></li>
<li> <a href="http://www.nepalmountainnews.com/cms/archives/94931" title="Outer Ring Road for Kathmandu Valley" class="wpp-post-title" target="_self">Outer Ring Road for Kathmandu Valley</a> <span class="wpp-views">15 views</span></li>
<li> <a href="http://www.nepalmountainnews.com/cms/archives/102921" title="NEA set to add 255 MW power within a month" class="wpp-post-title" target="_self">NEA set to add 255 MW power within a month</a> <span class="wpp-views">14 views</span></li>
<li> <a href="http://www.nepalmountainnews.com/cms/archives/102941" title="Prolonged drought hits residents of Bajura VDCs" class="wpp-post-title" target="_self">Prolonged drought hits residents of Bajura VDCs</a> <span class="wpp-views">12 views</span></li>
<li> <a href="http://www.nepalmountainnews.com/cms/archives/102933" title="‘Chandragiri Cable Car permitted to operate in haste’" class="wpp-post-title" target="_self">‘Chandragiri Cable Car permitted to operate in haste’</a> <span class="wpp-views">12 views</span></li>
<li> <a href="http://www.nepalmountainnews.com/cms/archives/58391" title="Production controller fall unconscious seeing hot bed scene of actress" class="wpp-post-title" target="_self">Production controller fall unconscious seeing hot bed scene of actress</a> <span class="wpp-views">12 views</span></li>
<li> <a href="http://www.nepalmountainnews.com/cms/archives/91135" title="Visitor numbers in 2015 not so low but tourism suffered" class="wpp-post-title" target="_self">Visitor numbers in 2015 not so low but tourism suffered</a> <span class="wpp-views">12 views</span></li>

</ul>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
		</ol>
		<ol id="sidebarTabs_commented">
						<li><strong><a href="http://www.nepalmountainnews.com/cms/archives/91135" title="Visitor numbers in 2015 not so low but tourism suffered was posted on January 12, 2016">Visitor numbers in 2015 not so low but tourism suffered</a>&nbsp;(<a href="#" title="There are 1 comments to this posting">1</a>)</strong><ul>
<li><a href="http://www.nepalmountainnews.com/cms/archives/91135#comment-15791" title="Visitor numbers in 2015 not so low but tourism suffered, January 12, 2016">Lexlimbu</a>: 30;] and the economic blockade. The year concluded with 554,747 tourist arrivals in the country (source)....</li>
</ul></li>
<li><strong><a href="http://www.nepalmountainnews.com/cms/archives/100342" title="20 climbers reach top of Mt Cho-Oyu from Tibet was posted on September 30, 2016">20 climbers reach top of Mt Cho-Oyu from Tibet</a>&nbsp;(<a href="#" title="There are 1 comments to this posting">1</a>)</strong><ul>
<li><a href="http://www.nepalmountainnews.com/cms/archives/100342#comment-15790" title="20 climbers reach top of Mt Cho-Oyu from Tibet, September 30, 2016">The Huaraz Telegraph (noticias de Huaraz en inglés)</a>: 30;] which is ranked seventh in the ranking of the highest peaks...</li>
</ul></li>
<li><strong><a href="http://www.nepalmountainnews.com/cms/archives/100288" title="Bangladesh’s Benjamin Button: Medical condition makes newborn look like 80-yr-old was posted on September 28, 2016">Bangladesh’s Benjamin Button: Medical condition makes newborn look like 80-yr-old</a>&nbsp;(<a href="#" title="There are 1 comments to this posting">1</a>)</strong><ul>
<li><a href="http://www.nepalmountainnews.com/cms/archives/100288#comment-15789" title="Bangladesh’s Benjamin Button: Medical condition makes newborn look like 80-yr-old, September 28, 2016">Newborn baby resembles an old man &#8211; Freak Lore</a>: 30;] Bangladesh&#8217;s Benjamin Button: Medical condition...</li>
</ul></li>
				
		</ol>
	</div><!-- /sidebarTabs_body -->
					
	<script type="text/javascript">
	var sidebarTabs=new ddtabcontent("sidebarTabs")
	sidebarTabs.setpersist(true)
	sidebarTabs.setselectedClassTarget("link")
	sidebarTabs.init()
	</script>
</div><!-- /sidebarTabs -->
<div class="home_sidebar_ads">
	</div>

			</div><!-- /sidebar -->
			<div class="clear"></div>
		</div><!-- /contentbody -->
		<div id="footer">
	<div id="footer_data">
		<ul>
			<li class="first"><a href="http://www.nepalmountainnews.com/cms" title="Daily Current News from Nepal">Home</a></li>
			<li class="page_item page-item-2 page_item_has_children"><a href="http://www.nepalmountainnews.com/cms/about-us">About Us</a></li>
<li class="page_item page-item-3 page_item_has_children"><a href="http://www.nepalmountainnews.com/cms/about-nepal">About Nepal</a></li>
<li class="page_item page-item-55 page_item_has_children"><a href="http://www.nepalmountainnews.com/cms/tourism">Tourism</a></li>
<li class="page_item page-item-57 page_item_has_children"><a href="http://www.nepalmountainnews.com/cms/regulation">Regulation</a></li>
<li class="page_item page-item-59"><a href="http://www.nepalmountainnews.com/cms/useful-links">Useful Links</a></li>
<li class="page_item page-item-61"><a href="http://www.nepalmountainnews.com/cms/contact-us">Contact Us</a></li>
			<li><a href="http://www.nepalmountainnews.com/cms/feed" rel="nofollow" title="Subscribe to latest posts in RSS">RSS</a></li>			
		</ul>
		<p class="copyrights">&copy; 2016 
			<a href="http://www.nepalmountainnews.com/cms" title="Daily Current News from Nepal">Nepal Mountain News</a>. All Rights Reserved . 
			<a href="http://www.nepalmountainnews.com/cms/wp-login.php">Log in</a>			<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.nepalmountainnews.com\/cms\/archives\/102975":102975};
	</script>
<link rel='stylesheet' id='cvg-styles-css'  href='http://www.nepalmountainnews.com/cms/wp-content/plugins/cool-video-gallery/css/cvg-styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.fancybox-css'  href='http://www.nepalmountainnews.com/cms/wp-content/plugins/cool-video-gallery/third_party_lib/fancybox_1.3.4/jquery.fancybox-1.3.4.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.5'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-content/plugins/js-banner-rotate//includes/jsbrotate.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"102975","ajaxurl":"http:\/\/www.nepalmountainnews.com\/cms\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-content/plugins/wp-banners/js/wp-banners.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-content/plugins/wp-banners/js/jquery-periodic.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-content/plugins/cool-video-gallery/third_party_lib/jwplayer_7.3.6/jwplayer.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-content/plugins/cool-video-gallery/third_party_lib/fancybox_1.3.4/jquery.fancybox-1.3.4.pack.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nepalmountainnews.com/cms/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'14385714',post:'102975',tz:'5.75',srv:'www.nepalmountainnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '14385714', '102975' ]);
</script>
 - 
						</p>
	</div><!-- /footer_data -->
	<div id="footer_logo">
				</div><!-- /footer_logo -->

</div><!-- /footer -->

<div id="credit_icons">

<!-- Start of StatCounter Code -->
total visitors:
<script type="text/javascript">
var sc_project=2505140; 
var sc_invisible=0; 
var sc_security="4f9aa351"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify site
analytics" href="http://statcounter.com/shopify/"
target="_blank"><img class="statcounter"
src="http://c.statcounter.com/2505140/0/4f9aa351/0/"
alt="shopify site analytics"></a></div></noscript>
<!-- End of StatCounter Code -->

	<p>Brought to you by <a href="http://www.tetragono.com" target="_blank"><img width="98" height="15" alt="Tetragono" src="/cms/wp-content/themes/NMNews
/images/logo_tetragono_footer_mini.jpg" /></a></p>

</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-60132032-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- Friday 23rd of December 2016 05:59:14 AM - 105 queries, 0.698 seconds. -->
	</div><!-- /wrapper -->
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Database Caching using disk

 Served from: www.nepalmountainnews.com @ 2016-12-23 11:44:14 by W3 Total Cache -->